• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge Export not showing dropdown menus

Contributor ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

Re  Bridge Export not showing dropdown menus'

I posted a question on this topic  about 10 days ago and was interested to see if there was now a permanent solution to the problem, but reference to this subject cannot be found. What is going on Adobe

TOPICS
Bug , Import and export , Problem or error

Views

110

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

I have not seen this on multiple systems, both running macOS Monterey and Windows 10 Pro. Have you reset Bridge preferences? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

Yes, the problem is not corrected by resetting Bridge prefs on Windows 10 Pro 21H2.  The editor for the Export Presets is also frozen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

I'm surprised you're not seeing any conversations on this subject because it's a big problem that's been covered a lot since the new release of Bridge.

 

Nevertheless, Adobe does know about it and is working on it. HOWEVER, some bugs are easy to fix, others not so much. I am not an engineer but I do know that sometimes when something is broke, attempts to fix it cause other problems which may be even worse. 

 

Please be patient, it will be fixed. But I, nor anyone else on these forums have any idea when a fix will be released. I do wish I could give you something specific but I cannot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

The editor for the Workflow Presets has the same bug.  The dropdowns do not exoand on Windows 10 Pro 21H2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

Except I have tested on three Windows 10 Pro machines (as it happens- an HP desktop, Lenovo desktop, and Dell laptop) and Bridge dropdowns are fine on all three. So there is an issue somewhere else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2022 Feb 06, 2022

Copy link to clipboard

Copied

This is on Windows 10 Pro and Bridge 12.01.  Through the Creative Cloud Desktop

  • I re-installed  the older Bridge 11.11 and the Export Preset editor works fine in that version. I did not uninstall version 12.01.  Both versions coexist on my machine.    The dropdown lists do not drop down in 12.01, but do in 11.11.
  • I installed Bridge 12.0 as a separate instance and the Export Preset Editor works fine in that version as well as in 11.11.
  • I updated the 12.0 instance to 12.01 and the Export Preset editor is broken 0- the dropdowns do not drop.

My  workaround will be to clean install version 12.0 for my production work.   I will wait for the12.02 releasae before updating unless I hear differently. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

LATEST

davidg97969665
12.0.2 release with this bug fix is available, do update to the latest version.

-Subbi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

Hi Ramigrafx
This issue is fixed in the latest Bridge release (version 12.0.2)  that is available today.
Do update to the latest available version.
Find more details here: https://helpx.adobe.com/bridge/kb/fixed-issues.html#may-2022

-Subbi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines