• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge has encountered a problem with the display driver and has disabled GPU rendering.

Community Beginner ,
Mar 15, 2019 Mar 15, 2019

Copy link to clipboard

Copied

“Bridge has encountered a problem with the display driver and has disabled GPU rendering.”

I get this error message every time I start Bridge. Using software rendering makes previewing images impossibly slow and unusable.

In preferences, Use Software Rendering is greyed out.

If I reset preferences on startup it will fix the problem temporarily, but as soon as Bridge is closed and opened again, I get that same damn error message.

I’m using ver. 9.0.2.219 x64. I’ve upgraded my display driver and tried disabling all but essential startup programs.

This problem only started with Bridge 2019. 2018 worked fine.

I’ve seen other discussions on this error but with no solution so far. Any suggestions would be greatly appreciated.

Views

2.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 18, 2019 Mar 18, 2019

Copy link to clipboard

Copied

Hi SSilver,

Sorry that Bridge CC 9.0.2 version is giving you an error message "Bridge has encountered a problem with the display driver".

I'd recommend that you troubleshoot your GPU by installing a previous version of GPU driver and see if that helps. Refer all other basic and advanced GPU troubleshooting steps mentioned here: Troubleshoot Photoshop graphics processor (GPU) and graphics driver issues

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 26, 2019 Jun 26, 2019

Copy link to clipboard

Copied

We are having the same issue, IT department has looked at our drivers, everything is good, It is a program issue.

Please fix

Screenshot 2019-06-26 15.37.12.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 01, 2019 Jul 01, 2019

Copy link to clipboard

Copied

Hi Rob_Sydor,

Sorry about the trouble caused. Could you please explain the workflow wherein you're getting this error? Do you get it while opening the application? Which exact version of Bridge are you using?

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2019 Jul 01, 2019

Copy link to clipboard

Copied

Browsing files in file explorer, click open with bridge, crash.

There is a "work around" but that isn't a fix.

This hasn't been an issue in the past.

9.1.0.338

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 13, 2019 Aug 13, 2019

Copy link to clipboard

Copied

Still broken Screenshot 2019-08-13 08.48.08.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 13, 2019 Aug 13, 2019

Copy link to clipboard

Copied

LATEST

I am totally fed up with Adobe and their non-response to problems. They're like Ostriches with their heads stuck in the sand, totally in denial about the problems with their products. I guess that it's time to make a switch and put this pain behind me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 01, 2019 Jul 01, 2019

Copy link to clipboard

Copied

Open Bridge directly. My guess is that the GPU sniffer isn't invoked when you open Bridge via another process and that causes the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2019 Jul 01, 2019

Copy link to clipboard

Copied

Needs to be fixed. Broken.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 01, 2019 Jul 01, 2019

Copy link to clipboard

Copied

Ok? So if you use the way I explained above, does it work?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2019 Jul 01, 2019

Copy link to clipboard

Copied

Doing it your way, doesn't fix the issue.

The program isn't working properly. It should be fixed to work properly like before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 01, 2019 Jul 01, 2019

Copy link to clipboard

Copied

Well you have a choice right now. Use the workaround. There isn't a second choice.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2019 Jul 01, 2019

Copy link to clipboard

Copied

? I am using the work around, it's the only way to use bridge.

My request is for the program to work correctly....

Kinda like you can push start a manual car with a broken starter....that a work around......but turning the key and going vroom is the better option.....I don't think we should have to push start our Adobe programs....they should just work.... properly. I know you agree.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 02, 2019 Jul 02, 2019

Copy link to clipboard

Copied

You may not be aware of just how many open bugs are in Bridge. A LOT. SO I wouldn't hold your breath, especially if there is a usable workaround. Sorry to say.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

Akash Sharma, it's time to stop dodging the bullett, looking for excuses and sort out this problem with Bridge.

I am using Nvidia Quaddro M4000 graphics and this has been stable with Adobe products for years.

The drivers have been updated but that doesn't solve the problem. I am using Bridge daily to process large numbers of Raw files, I have 64GB of RAM, a Xeon 8 core processor, Windows 10 x64

Bridge crashes all the time, as described above.

Get on the job and sort this out now.

Barney

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 22, 2019 Apr 22, 2019

Copy link to clipboard

Copied

SSilver​ Did you solve the problem? Using Windows10/64, or?

Having the same problem – whereas Bridge CS6 works fine – and having the latest driver, too (Nvidia Quadro K2200).

Thank you!

Carlos

2019-04-22_bridge_cc_problem_with_display_driver.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2019 Apr 22, 2019

Copy link to clipboard

Copied

I haven't solved it, but I do have a work around.

If I open bridge directly, i.e., double clicking bridge.exe, a desktop shortcut, or the start menu, I don't get the error message and it works perfectly. It's only when bridge is opened through something else that I get that damn error. Even having a keyboard shortcut directly to the exe file causes it to crash.

Because the error message seems dependent on how you open bridge, I think this is a problem only Adobe can fix and they're either keeping quiet or just ignoring it all together.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 23, 2019 Apr 23, 2019

Copy link to clipboard

Copied

They are actively denying it. All the answers you get is to update your drivers or disable hardware acceeleration. Even if you clearly tell them you have the latest drivers and any other app works fine ... Typically Adobe. They are no better than Apple at acknowledging their errors and problems.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 23, 2019 Apr 23, 2019

Copy link to clipboard

Copied

> if I open bridge directly

Ah, thanks, I hadn't even noticed this behavior yet! Usually I am using the context menu of an directory to display its RAW files directly in Bridge.

But you're right. Just open Bridge directly and this BUG is gone... temporarily...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

I think is a security mark of the software, to protect files, or general acces to your media.

or maybe something is really wrong.

I got the issue when restarting without closing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines