• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge no longer views folders on seerver

Community Beginner ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

Bridge 2021 isn't showing any files or folders on my shared server. Bridge 2020 had no issues. I'm running the most current version of Catalina.

TOPICS
Problem or error

Views

527

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 30, 2020 Oct 30, 2020

Bridge was never intended to work on servers but there's no doubt that for some people there is few issues and for some it's a complete dead stop.

 

Nonetheless, with Catalina you have to make sure your permissions need to be in order, try this. 

 

Go to your System Preferences and select Security and Privacy (found in the top section). Now click on the Privacy setting (last tab). Now click on the lock on the bottom left and provide your Administrator code. Now select the Full Disk Access option

...

Likes

Translate

Translate
Community Expert ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

Bridge was never intended to work on servers but there's no doubt that for some people there is few issues and for some it's a complete dead stop.

 

Nonetheless, with Catalina you have to make sure your permissions need to be in order, try this. 

 

Go to your System Preferences and select Security and Privacy (found in the top section). Now click on the Privacy setting (last tab). Now click on the lock on the bottom left and provide your Administrator code. Now select the Full Disk Access option and click on the "+" symbol. This will bring up the standard Mac Open window and let you add any application you want or need to have full access. Look for Bridge, select it, it will now appear in that window and make sure it's checked. Next go to the Files and Folders option and do the same thing as above (although there's nothing to check, just add. Close everything down and see if that makes it all work.

Please let me know

gary_sc_0-1604104635491.png

 

 

gary_sc_1-1604104635492.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

LATEST

 

Thanks, Gary. That did the trick!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines