• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge not working to NAS (Synology DS218+)

Community Beginner ,
Feb 10, 2020 Feb 10, 2020

Copy link to clipboard

Copied

My local MacBook drives were getting very close to full so I installed a Synology NAS drive (DS218+) and moved all of my photo shoots to the NAS.  Every application I have is able to use the NAS except Bridge.  I have spent several days searching the net for a solution, but so far, I'm not finding one.  What I am having to do at the moment is to copy the desired shoot from the NAS back to my local drive, work with it there, and then move everything back to the NAS drive.  This is a horrible solution.  I can see my NAS partition in the navigation panel of Bridge, I can even right click on it in Bridge and eject it, but when I select it, I go into "Building Criteria" and spin forever.  If anyone has a suggestion, pls post. I have been using Bridge for a long time and prefer to keep using it, but if its not supported on a network drive, if you found another software solution that provides the same or similar function, pls let me know.   Thanks!

TOPICS
Problem or error

Views

2.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 10, 2020 Feb 10, 2020

Solution Found!  I stumbled on a post by Nikunj right after posting this problem....

I brought up my Mac System Preferences > Security & Privacy > Files and Folders.  I found Adobe Bridge 2020.app listed there, put a check mark in the box for Network Volumes, saved and restarted my MacBook.  I can now access all my photo shoots on my Synology NAS drive with Bridge.  Thank you Nikunj 🙂

Likes

Translate

Translate
Community Beginner ,
Feb 10, 2020 Feb 10, 2020

Copy link to clipboard

Copied

Solution Found!  I stumbled on a post by Nikunj right after posting this problem....

I brought up my Mac System Preferences > Security & Privacy > Files and Folders.  I found Adobe Bridge 2020.app listed there, put a check mark in the box for Network Volumes, saved and restarted my MacBook.  I can now access all my photo shoots on my Synology NAS drive with Bridge.  Thank you Nikunj 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 19, 2020 Jul 19, 2020

Copy link to clipboard

Copied

and me on windows i just loose connection randomly
the nas is reporting only 50% cpu and about 11 mps download
https://imgur.com/a/nFlvdsx
ADOBE please contact me and how i can send you the logs
also how to remove all the background junk

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Hi,

I have the same Problem with Bridge (WIN). The latest versions are installed.

Is there a a bug fix too ??
Best Regards

Leopold

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

no that is not a fix but a work arround.
the problem is the order of process on bridges system
its trying to do too many things at one time when loading a directory
somtimes overloads the NAS connection and Bridge thinks the Directory is missing.
i realy wish they sould lissen to me about the order of process

1. Load directories

2. Load Documents/files

3. Start Thumbnail generation for current directory

3.A if you change directorys pause thumbnail genderation and hold till new directory is loaded than start thumbnail generation for current directory. than contunue last directorys thumbnail generation.

(option) have a pause thumbnail generation button on the background tasks

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

LATEST

Hallo leoder funktioniert das nicht, vor 1 Woche war es möglich. Im Explorer war das NAS Laufwerk sichtbar und in Bridge konnte ich die Dateien öffnen.

Seit dieser Zeit ist es nicht mehr möglich. Die Dateien werden als gesperrt mit einem Schloss (locked) angezeigt.

Im WIN Explorer kann ich die Dateien ansehen.

Beste Grüße

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines