• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge's "File Info" is showing incorrect Creation Date.

Explorer ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

I'm a wedding photographer and my second photographer and I sync our camera times right when we begin the day to ensure everything is lined up when I edit the photos later. She shoots with a Nikon Z5. I have an iMac using macOS Big Sur Version 11.31. When I view the file info of my second shooter's files in the Finder on Mac, the creation date shows the correct time that the photos were taken. But in Bridge, when I click "File Info", it incorrectly shows the creation date as an hour later than the photos were actually taken.

As I can see on my iMac's Finder, it does show the correct time there. But Bridge is showing that the photos were taken an hour later, which means when I want to sort by date created, the photos don't sync up with my own camera's files. I don't understand why Bridge is showing an incorrect time but my Mac's Finder is showing the correct time. Anyone know how to fix this?

TOPICS
Metadata , Problem or error

Views

1.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

It might be that one of the cameras is set to record the time zone or daylight savings as part of the time metadata. Mac OS is compensating for this but Bridge isn't. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

The camera does not have Daylight Savings turned on. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

I'm curious what date/time was recored in the XMP in both files. Check the raw XMP to see if they are the same.

Tools > File Info > Raw Data

xmp:CreateDate

xmp:ModifyDate

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

There is no "both" files, I'm looking at one file in both Bridge and my Mac's Finder and comparing the info on a singular file. Mac is showing the correct creation time, Bridge is not. Bridge's Create Date and Modify Date in the "File Info" are both incorrectly an hour ahead of when the photo was actually taken. All 800+ photos from my second shooter's camera are showing an incorrect time in Bridge but Mac's Finder shows the correct time

Here are screenshots showing the same file with different create/modify dates in Bridge versus Mac Finder.
Screen Shot 2021-05-25 at 1.14.32 AM.jpgScreen Shot 2021-05-25 at 1.14.10 AM.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

I should have said files from both cameras. 

I haven't seen this problem in Bridge so I was curious if the raw XMP CreateDate and ModifyDate are correct in files from both cameras. If the XMP date/time is correct, then we could try to figure out why it is not displayng correctly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

My camera's file times are correct in Bridge. My second shooter's are off by one hour. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

The problem is the time zone setting on the camera.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

No it's not. The time zone on the camera is set to the corrrect time zone and daylight savings is turned off. The time zone is correct on my camera as well and daylight savings is turned off on my camera too. So if it was the time zone, why is her camera displaying an hour later on Bridge but my time on my camera is correct? It's not that. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

May is during Daylight Savings Time in most of the US at least.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

I've already said it's not that. Daylight Savings is turned off on both cameras. The time zone is correct on both cameras. My camera is showing the correct time in Bridge. My second shooter's is showing it was taken an hour later than it was. The problem is not with the time zone or daylight savings settings. I've already explained this to the commenter before you. If someone has another solution I'd so appreciate it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

@jessicamannsphoto I'm not trying to be difficult or waste your time, I'm trying to eliminate possible causes so we can determine why Bridge is displayng a different date than Finder. It's possible Finder is adjusting the date display based on some other metadata parameter or, it might reading a different date properties (there are several).  Knowing what the actual metadata is (not what is displayed by an app) will help in finding a solution. 

Could you look at the raw XMP record in the File Info window of a file from your camera and one from the other camera and see what the CreateDate and ModifyDate values are?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

The screen shot might not have loaded. Here it is again.

raw_xmp_001.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

You're not being difficult or wasting my time, I appreciate the help and effort! I was just frustrated by the last commenter who asked the same questions you already had that I already addressed.

The raw XMP record for both cameras show the same CreateDate and ModifyDate values as Mac's Finder shows. It's just Bridge that isn't displaying the correct CreateDate or ModifyDate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

This is an interesting problem. I assumed File Info displayed the XMP dates. The trick  now is to figure out what file or metadata property is being displayed, or causing Bridge to adjust the display.

 

Were the files from both cameras proceesed on the same app and computer? I was reading a post elsewhere about how an app can change the time offset to the system settings when converting files. I'm guessing you did all the processing yourself, so this is an unlikley cause. Still, you might check the dates of thr RAW file in Bridge.

 

You probably have already checked the dates in the side metadata panel, but just to confirm, are the File Properties Date Created and Camera Data (Exif) Date time Original also incorrect?

gregreser_0-1622129019845.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

To get a more complete view of the metadata, you might need to use another app. ExifTool is great for this, but it is a command line app and requires a little getting used to. An easier alternitive is an ExifTool-based viewer like Jeffrey's Image Metadata Viewer  It's a web browser tool that allows you to choose a local file to read.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 30, 2021 May 30, 2021

Copy link to clipboard

Copied

Both camera's files were processed on the same computer and app so that's not it sadly.

Yes, I checked the dates in the side metadata panel and they are also incorrect for my second shooter's camera.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

How were the images imported?

have you tried clearing the cache on both folders?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

I dragged the folder of files directly off both memory cards to my external hard drive. Bridge is viewing the files from those folders on my external hard drive. Yes I've cleared the cache for both folders. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

We'll have to dig into the metadata to find out what is different about the Nikon Z5 files.

Are there any photos from the shoot that you can share, either here or directly to me? Since this was from a wedding shoot, that's probably not possible. Perhaps on your next shoot you could take a test shot from both cameras. I know, it would be good to figure this out before your next shoot 🙂

 

Another option is to read the metadata from a photo from each camera using Jeffrey's Image Metadata Viewer

I'm looking for the Date/Time and Time Zone Offset. It would be helpful if you could copy and paste the full metadata viewer results into a document and share that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

I don't own both camera. It's my second shooter's camera, I don't have access to it to test it. I could send you the files privately for you to take a look at yeah.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

After having this problem for awhile, it randomly corrected itself on my second shooter's files for Nikon. But now another second shooter who uses Canon is displaying the incorrect capture time too. Bridge is showing a capture time that was 4 hours earlier than the photo was actually taken. Mac's "Finder" window's "file info" shows the correct capture time but Bridge is showing the incorrect capture time again. Man, this is really frustrating.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

After having this problem for awhile, it randomly corrected itself on my second shooter's files for Nikon. But now another second shooter who uses Canon is displaying the incorrect capture time too. Bridge is showing a capture time that was 4 hours earlier than the photo was actually taken. Mac's "Finder" window's "file info" shows the correct capture time but Bridge is showing the incorrect capture time again. Man, this is really frsutrating. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

Clearing the folder cache doesn't change anything?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

You've already asked me this question a few comments back and I answered and said that yes, I did try that. Didn't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines