• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge won't start up

Community Beginner ,
Jun 04, 2022 Jun 04, 2022

Copy link to clipboard

Copied

Is anyone having trouble with Bridge not being able to start up at all ?

It comes up with an error saying in quit unepectadly, bit it didnt actulayy get to to start up.

This is happening with 2021 and 2022 versions, but i have been able to start 2020 version. 

 

Any information would be appreciated.

TOPICS
Crash or freeze , Problem or error

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 04, 2022 Jun 04, 2022

Copy link to clipboard

Copied

have tried computer restart (imac V12.4 Movterey), was having same problem before computer udate.

Have tried uninstalling & reinstall and same problem.... HELP PLEASE ...this is what i use to cull!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

Hi Penstabuzz,

 

Most of the folks around here are not engineers, just longtime users who can help solve some of the problems and answer some of the questions. I state that just so you know I can't look at a crash log, point to one section, and say "Ah-ha!"

 

Next, I need to point out that there are many people who have your configuration (computer and OS) who do not have these instant crashes. So, this is something unique to your system, and it's either a problem with your Bridge or your system (that's affecting Bridge).

 

So, let's start with some questions basics and a few basics.

 

1) Do you have Bridge in the Applications folder on your computer or somewhere else?

 

2) Have you performed all of the Permissions for Bridge in your System Preferences -> Security & Privacy (if you need help on this let me know and I'll explain how to do that)?

 

3) Have you Refreshed Bridge's Preferences?

[Just before clicking on Bridge in the Dock or double-clicking the application, for the Mac, press Command-Option-Shift. For PCs, press Control-Alt-Shift. Then open Bridge BUT KEEP your fingers on those keys until you see a window pop up. From the window, choose “Reset Preferences," "Entire Thumbnail Cache”, and/or "Reset Standard Workspaces.” In your case, choose "Reset Preferences."]

 

4) Do you have a "test" user (or any other user) on your computer? If so, start up your computer in the test user (or another user) and see if Bridge will start up there? 

[If you do not have another user or a Test User, go to System Preferences and go to Users & Groups. Click on the lock in the bottom left corner and provide your administrative password to unlock this area. Then, just above the lock, you'll see a plus "+", click on that to create a new user. (My test user name is "Testme," not very creative but call it what you will.) Give this user full administrative rights and I suggest you give it the same administrative password for convenience's sake.

 

Now, restart the computer under this user and see if Bridge can start. 

 

If Bridge starts, there's something wrong with your user, if Bridge doesn't start there's something wrong with your installation of Bridge.

 

If it's the former, I suggest you download Monterey Cache Cleaner from Northern Software (https://www.northernsoftworks.com.html). They have a 14 day trial period. Install MCC, and on first opening, it will ask you to OK a variety of Permissions (this is related to "System Preferences -> Security & Privacy" issues). There are other things such as access to Photos that is obviously not necessary, no idea why these are there. Once installed, go to Maintenance, and run all. After you do that, go to the "Cache Cleaning" tab, select Medium Cleaning, check all three options, and click on "Clean."

 

Restart your computer and see if Bridge works in your normal user.

 

Let's see how all that works and we'll take it from there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

Hi Gary,  

Thanks so mcuh for this information, i truly appreciate you taking the time 🙂

 

In answer to your questions....

1) Bridge is in the applciations folder, but i always open in from the "launchpad" or "dock".

I have just tried opening it from the applications folder after reading your reply to see if it makes a differnece and it has opened straight away with no problem.  I did close it, and then tried again from the launchpad as i usually would, and it has also opened like there was never a problem. WINNING !!

 

I did uninstal 2021 & 2022 versions yesterday, and reinstall 2022 and it was still having the same problem then. I did also do a basic computer restart, but didn't go into any of the permssions or prefereneces for Bridge itself. 

 

Obviously, now it has corrected itself, i will carry on as normal and hope i dont have any future dramas.

I did have the same thing happen with LR last week, but it only did it once, so i was a little concerned at that time with  having 2 apps not opening properly.

 

I am wondering...is there a difference in how it starts up depending on where it's opened from ie; applications folder V's dock or launchpad ? I wouldn't have thought so, but i'm not a tech guru by any means.

 

Also, does having older versions of the same program on my system cause conflict in any way?

I had been operating without any problem up until a week ago with 3 versions ( 2020, 2021, 2022) on my system.

Being able to use the 2020 version was very handy as a back up, when the other 2 wouldn't open at all. 

 

All good for now, but i will definitely save your repsponse here and use it to triouble shoot if the problem arrises again.

 

Kind regards,

Penny 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

Kinda busy but some quick answers: 

 

I've never used Launchpad, only the Dock so I can't help you with any differences.

 

On a Mac, multiple versions are no issue, on a PC not so much.

 

When you get a chance, do try the test user approach and also do check into Monterey Cache Cleaner. It's gotten me out of enough jams that I update it regularly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

LATEST

Thanks so much, will do!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

Mam ten sam problem. Musiałem zainstalować starą wersję.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines