• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Bug when deleting an Image

Community Beginner ,
Sep 24, 2023 Sep 24, 2023

Copy link to clipboard

Copied

When deleting in Image in the Film Stripe panel usung the cmd Del keys (remeoving also from Disk) The image with focus is 2 steps away - maeaning: if i want to see the Image directly after the deleted image, i  have to go one image back. It should go to image next to the deleted image. Latest Bridge version.

 

 

 

Regards 

Mikel

 

TOPICS
Bug , Problem or error

Views

93

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 29, 2023 Sep 29, 2023

Hi Mikel,

 

Thank you for reporting the issue to us. We’ve added this to our engineering issue pipeline.

 

Regards,
Bridge Team

Votes

Translate

Translate
Adobe Employee ,
Sep 29, 2023 Sep 29, 2023

Copy link to clipboard

Copied

Hi Mikel,

 

Thank you for reporting the issue to us. We’ve added this to our engineering issue pipeline.

 

Regards,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2023 Oct 28, 2023

Copy link to clipboard

Copied

Hello,

 

We have released a new Adobe Bridge 2024 Beta build (14.0.1.128) which fixes this issue. We would love for you to try it out and share feedback.

 

For a complete list of fixed issues, please refer to community post announcement.

 

Regards,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

LATEST

Hi,


The issue has been fixed in the latest Bridge release 14.0.1, along with a few other critical bug fixes.
The complete list of fixed issues is available at https://helpx.adobe.com/bridge/kb/fixed-issues.html.
Please try the build and confirm if the fix holds up at your end.

 

Regards,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines