• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Desktop content does not appear in Bridge

Community Beginner ,
Aug 16, 2023 Aug 16, 2023

Copy link to clipboard

Copied

Bridge shows content everywhere except the desktop. When displaying the desktop, the window search spins... nothing ever appears. Is there a fix for this?

TOPICS
Bug , How to , Problem or error

Views

1.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 16, 2023 Aug 16, 2023

Copy link to clipboard

Copied

You do not say if you are on a Mac or not and you do not say which version of the OS you are using, so I'll show the solution to this if you ARE on a Mac and I'll provide the solutions for both pre-Ventura and Ventura OS.

 

Please, in the future, let us know what your OS is and what release. Also let us know which version of Bridge you are using. It saves time and guessing.

 

This is not the fault of Adobe or anyone; this is Apple making sure that applications that have not been given permission to access areas of your computer cannot access those areas of your computer.

 

First, the pre-Ventura way

 

Go to your System Preferences and select Security and Privacy (found in the top section). Now click on the Privacy setting (last tab). Now click on the lock on the bottom left and provide your Administrator code. Now select the Full Disk Access option and click on the "+" symbol. This will bring up the standard Mac Open window and let you add any application you want or need to have full access. Look for Bridge, and select it; it will now appear in that window, and make sure it's checked. Next, go to the Files and Folders option and do the same thing as above (although there's nothing to check, just add. Close everything down and see if that makes it all work.

Please let me know

 

gary_sc_0-1692204032573.png

 

 

gary_sc_1-1692204032573.png

 

Close everything up, and you should be good to go.

 

The Ventura Way

 

This sounds like you've not given Bridge permission for Apple's protection. Simply, this is an Apple protection issue, not Adobe's issue. 

 

Go into the System Preferences and select the Privacy & Security tab on the left. Note that there are two options on the right you'll need to deal with: "Files and Folders," and "Full Disk Access."

gary_sc_2-1692204032573.png

 

First, going into Files and Folders, note that in various years of different releases of Adobe Bridge, different needs are needed. I do not know why this is, but it's always better to check and make sure that just because you did it for one release, you may or may not need it for a subsequent release.

gary_sc_3-1692204032573.png

 

 

Lastly, go into the Full Disk Access option. If you do not see your application in the list, click on the "+" symbol at the very bottom of the window. This will bring up a standard Finder window. Navigate to your Applications Folder, find Adobe Bridge, and add it to the list (You will need to add your Administrator's password to do this.). Then you can "switch" it to the "ON" position. 

gary_sc_4-1692204032574.png

 

This should solve your problem.

Please let us know if that works or not.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

LATEST

Sooorry I did not provide the Mac OS, Its a Mac OS Sonoma 14.4.1 

 

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines