• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Error 160 while installing

New Here ,
Feb 25, 2019 Feb 25, 2019

Copy link to clipboard

Copied

I'm trying to install Adobe Bridge CC since a couple of Days now. Every time I click install in the CC App, it shows "installation failed" after a couple minutes. I tried the solving steps for Error 160 from the Adobe forum, removed the whole Creative Cloud Suite and all its files from my computer and reinstalled everything. All Programs got successfully installed again, but Bridge gives me the same error message again.

That is the error message I get:

Exit Code: 160

-------------------------------------- Summary --------------------------------------

- 2 fatal error(s), 0 error(s), 1 warnings(s)

FATAL: Error (Code = 160) executing in command 'CreateRegistryKeyCommand' for package: 'AdobeBridge9.0-mul-x64', version:9.0.2.219

FATAL: Error occurred in install of package (Name: AdobeBridge9.0-mul-x64 Version: 9.0.2.219). Error code: '160'

WARN: Check for Registry permissions. (Creating Registry Key Failed - Start 64-bit:1 root:1 key:Software\Microsoft\Windows\CurrentVersion\Run. Error 5 Zugriff verweigert)

-------------------------------------------------------------------------------------

Views

1.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 26, 2019 Feb 26, 2019

Copy link to clipboard

Copied

Please refer to Troubleshoot error code 160 while installing Creative Cloud apps  for resolving this problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2019 Feb 26, 2019

Copy link to clipboard

Copied

I already tried that, but it didn't work. I also chatted with customer service, but they didn't know how to help me either. They just left me on read.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Feb 26, 2019 Feb 26, 2019

Copy link to clipboard

Copied

Can you r-click on the the bridge installer app and select "run as administrator"?

See if that will work.

Jim

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

LATEST

here is the solution that worked for me. Nothing else I found online worked, couldn;t even reinstall, as that also failed.

 

Open elevated command prompt (run as administrator)

Type the below command and hit enter.

net user administrator /active:yes

Sign into windows with the administrator account that has just been activated

open creative cloud desktop app.
Signin with your credentials and update or install your problematic app

 

once you are done, log out, and login aaginas your regular user.

open elevated commpand prompt again and type
net user administrator /active:no

to deactivate the admin user again.
DO NOT LEAVE THE ADMINISTRATOR USER ACTIVE WITH NO PASSWORD.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines