• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Filter panel does not show Labels in v11.0.2

Engaged ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

After updating to 11.0.2 the Filter panel does not show Labels. The setting for Labels is selected in the list of filters but the panel does not show them.

I rolled back to 11.0.1 and labels are shown correctly.

(I tried to report this as a bug, but there seems to be a bug in Adobe's bug reporting system, so posting here instead)

TOPICS
Problem or error

Views

125

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Do you have more than one label applied to files? The specific filter won't show if there is only one choice.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Thanks for the reply but you may be thinking of something else. I don’t think it has ever been possible to add more than one label to a file in Bridge.

 

As for this specific issue, the Labels filter works in 11.0.1 but not 11.0.2.

 

I use labels as a regular part of my workflow, so I know what I’m doing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

If all your files have the same label, the filter won't show up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

LATEST

That may be so, but the problem I descibed occured only after upgrading to 11.0.2 when viewing files where I had previously been able to see the labels filter. Anyway, it’s working after after reinstalling.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines