• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Image processor pro ( aka Dr Brown services ) not working in BRIDGE 2021

Participant ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

It looks like the script itself is imported to the new version - but 
When I ytry to run it IT stops in PS ( 2021 ) 
And I get a Dialog box saying "THe command unknown is not available "

Any suggestions how to get  Image processor Pro to work 
My current version ( that works in Bridge 2020 ) Is 2.3.0
OSX 10.14 (  Mojave )


TOPICS
Image processor

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

Grab the version from Github.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

Thanks but it  looks like there is a version  5 years old only ...
( and in .dat format - i was expecting .jsx ) 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

LATEST

I found this thread  ( a bit messy  - i had to re-read everything 3 times 🙂 
https://community.adobe.com/t5/photoshop/image-processor-pro-not-available-in-bridge-cc-2018/m-p/115...

and it works now. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines