• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Indexing halts - requires delete cache of specific folder

Explorer ,
Mar 21, 2023 Mar 21, 2023

Copy link to clipboard

Copied

I have noticed slow grinding to a halt and general all-round buggyness of Bridge for some time.

I am uncertain if this is ONE of the reasons, BUT this happens a lot to me (and just happened on the recent beta as well)..


Bridge starts to index files for a Collection. Then it just stops at a specific folder and don't progress. I have to manually go into that folder and voila, no previews shows up. I then have to delete the cache for THAT folder only, the images reapper and indexing then progresses.


There are no bad jpgs or any specific file that should do this to Bridge. It happens quite often, not always to the same folder either.

 

Another thing that I find annoying is how little information is provided about what Bridge is doing in the background. It would help knowing it is doing the dishes or vacuming the livingroom while I am trying to find my wallet. I know it says so on a small line, but it is not visually a good way to show it IMHO.

TOPICS
Beta , Bug , Crash or freeze , Performance , Problem or error

Views

77

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation