• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Issue with keywords saving in Bridge

New Here ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

I've been having trouble with keywords saving in Bridge. When I select a keyword and click away, the keyword does not save. It does seem to work if I manually type the keyword into the file data. The files are from Google Drive but other people working on the same files don't seem to have this issue. I have tried accessing the files both offline with no luck. Any way I can fix this?

TOPICS
Bug , Keywords , Metadata , Problem or error

Views

404

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

You cannot reliably work on files in cloud storage. Bridge does not have cloud support. ONLY work on files that are on your local drives.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2023 Apr 27, 2023

Copy link to clipboard

Copied

Hi, I have the same issue, I put in keywords, click away and come back, keywords are gone.

It worked before, this change took place for no intelligeable reason.
All files are saved on a local drive. Any ideas?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

Hi @Dagmar5CC9 ,
Thanks for your feedback.
Could you share the following details about the issue:

Bridge version
System configuration
Is the issue specific to particular files/format?
Please share the sample file/files and screen recording on which you are observing the issue at sharewithbr@adobe.com


Thanks,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

LATEST

Thanks for reaching out.

Bridge 13.0.3.693 (most recent)

Ventura 13.2.1 on Mac Pro 2019 (3,2 GHz 16-Core Intel Xeon W)

Camera Sony Alpha 7IV .ARW file > psd color correction > output to .jpg

The images have already been submitted to various stock archives.

I think the issue is with this particular file format as I have used this workflow with hundreds of other photos and never had this issue.  For comparison, I attached one generic image (tree cannopy) below > the issue: I cannot add/change metadata (headline, keywords, anything). The warning appears: ... Do you want to apply these metadata changes? ... >  Apply. When I come back to the file, the changes are not saved.

Also I attached a second file (the chicken), where the issue does not occur  > i.e. change of Metadata works normally.

The issue happened while I was working on the keywords, after I had added some keywords to one or two files already, ... just don't seem to see what had changed. Read and write permissions are enabled with both files. 

Thanks.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines