• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Issues starting bridge from File Explorer

Participant ,
Jun 15, 2019 Jun 15, 2019

Copy link to clipboard

Copied

The problem

When I try to start bridge from file explorer I get an error message that there is an issue with the display driver and it has disabled GPU rendering. In some cases, Bridge will crash when trying to close the error message.

System and Software

GeForce GTX 970, NVIDIA compatible

Processor Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz, 3301 Mhz, 6 Core(s), 12 Logical Processor(s)

Window 10 Pro

Creative cloud package

All system drivers are 100% up-to-date.

All graphics drivers are 100% up-to-date.

The latest version of Bridge (and all other Adobe software).

Scope of the issue.

This only occurs when I try to open Bridge from the File Explorer context menu. When I right click on a file item and select "Browse in Adobe Bridge CC 2019"

Bridge opens fine when it is started directly from the start menu or the CC menu.

No other program has a graphic card issue.

The message was edited by Neal McGuire - Corrected some typos.

Views

477

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 18, 2019 Jun 18, 2019

Copy link to clipboard

Copied

Hi HVOL,

That isn't a great user experience as Bridge 2019 keeps crashing or returning an error message that the display driver is disabled, we're sorry to hear about this. Let us help make it right.

Damaged preferences or workspaces can cause unexpected behavior in Adobe Bridge. Purging the cache can fix display issues for thumbnail previews.

  • Start Adobe Bridge and immediately press Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) until the Reset Settings dialog box appears.
  • Select all three options--Reset Preferences, Reset Standard Workspaces, and Purge Entire Thumbnail Cache--and then click OK.

Let us know how it goes.

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 18, 2019 Jun 18, 2019

Copy link to clipboard

Copied

Thank you for your reply, unfortunately that did not resolve the issue.

Right now I have to open Bridge on it's own and then browse in Bridge to the correct directory. Not the optimal experience.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 19, 2019 Jun 19, 2019

Copy link to clipboard

Copied

Did you noticed that the issue started after the Bridge 9.1 update or your GPU drivers recently got updated?

~Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

It may have started with the last bridge update. But I'm not positive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 21, 2019 Jun 21, 2019

Copy link to clipboard

Copied

Thanks for the heads up.

Could you please let us know if the issue occurs while opening any specific file type from explorer?

I am not able to reproduce this issue at my end, so would need some more info about your editing workflow.

~Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 21, 2019 Jun 21, 2019

Copy link to clipboard

Copied

As far as I can tell the "Browse with Adobe Bridge" option is only present on the context menu for folders. I'm not seeing that option for anything else, so I don't know how to even try to check. However, I tried it with folder containing DNG files and another containing JPG files with the same error occuring.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2019 Jul 11, 2019

Copy link to clipboard

Copied

I am also having the same issue since 2 updates ago.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 11, 2019 Jul 11, 2019

Copy link to clipboard

Copied

I've seen this reported a number of times. The workaround is don't start Bridge from the contextual menu.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 01, 2019 Oct 01, 2019

Copy link to clipboard

Copied

LATEST
Your right, but that really suck. Adobe product are generally good, but they have these quarks that make you wonder if the programers ever finished college.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines