• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Labels

Explorer ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

I have lost the whole ability to Label (colour label the file with red: cmd-6 for example) or add a rating (Add a number of stars to a file eg with the number cmd-5 for a '5-star' image). When I press these keys it doesn't change in my thumbnail (content frame) or change in my filter frame.

 

I've never had this problem before and my Bridge is up to date

 

Anyone any solutions for this please?

 

Thanks

 

Dave

TOPICS
Problem or error

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

LATEST

Hi Dave,

 

See if this option is checked or unchecked in Bridge's Preferences. If you WANT to use the Command key, than be sure it's checked. If you just want to press a number without the Command key, than have it unchecked.

2022-02-20_12-58-56.png

 

Please let me know if this solves the problem.

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines