• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Massive CPU Usage on Mac

Community Beginner ,
Oct 19, 2021 Oct 19, 2021

Copy link to clipboard

Copied

Hi All, yet another user here with high CPU usage issues with Bridge 2021 on Mac. I'm on a Macbook Pro 2019 with 32gb RAM, 2.4Ghz 8-Core intel OS Big Sur 11.6, using Bridge 11.1.1.185. I have already switched to embedded previews, and Bridge is frequently consuming over 100% of CPU, even while simply idling. 

TOPICS
Bug , Performance , Problem or error

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 19, 2021 Oct 19, 2021

Copy link to clipboard

Copied

Typically this is Bridge building cache and previews. You can manage in the Tools menu. Try building cache for the folders you normally use to see if that helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 19, 2021 Oct 19, 2021

Copy link to clipboard

Copied

Thanks for the suggestion, but the behavior persists even after all previews are built and cache is finished.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

LATEST

Hi @cchimko 

Thank you for sharing your feedback. We are sorry to hear about the issue.

Could you please the following details regarding the issue:

- Is this happening for selective format/files?

- Any particular workflow on which it is observed? 

Please share the files on which you're observing the issue at sharewithbr@adobe.com

 

Thanks,

Bridge Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines