• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Missing required parameter 'from' for method 'open' when opening Indesign from Bridge

Participant ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

I've just updated the MacOS to Ventura and updated all the CC apps (illustrator, indesign, photoshop and bridge) up to 2023 versions, but am now experiencing problems.

 

When double-clicking a local indd file in Bridge, it opens the file. When double clicking a network volume file it gives the above error.

 

Also, when trying to drag and drop from Bridge to the Mac desktop the same problem occurs. I can D&D local files, but get a no entry sign when trying to D&D network files.

 

I assume this is a permissions issue but have followed whatever advice I can find including giving full disk access to Bridge in System Settings.

 

Thoughts?

TOPICS
Problem or error

Views

252

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , May 10, 2023 May 10, 2023

Problem solved. I'm still not entirely sure why, but the network volume appeared twice - one worked well with Bridge and one didn't. Either way, it turns out the issue wasn't Bridge after all.

Votes

Translate

Translate
Participant ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

On further testing, the same problem (although without the error message) occurs with Illustrator and Photoshop.

 

I'm unable to open or copy any CC files from a network volume via Bridge, but I can by open them from within the respective apps or copy them via Finder.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

LATEST

Problem solved. I'm still not entirely sure why, but the network volume appeared twice - one worked well with Bridge and one didn't. Either way, it turns out the issue wasn't Bridge after all.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines