• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Photo Downloader doesn't always open Bridge or apply metadata

Community Beginner ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

I've noticed that Photo Downloader opens Bridge after downloading from an SD card but does not open Bridge after downloading from a CFExpress Type B card.

 

Metadata is only applied to jpg files and not CR3 files.

 

Is there a fix for these issues?

TOPICS
Import and export , Metadata , Problem or error

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Should have added that this is Bridge 11.0.1.109

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

LATEST

Photo Downloader also does not work with CFExpress type A card and Sony card reader.  "No Device Found", "None Detected" is diplayed when I try to download the photos. Same issue with MacBook Air and MackBook Pro.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines