• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Preview does not fit screen

Community Beginner ,
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

Hi there,

 

I am trying to batch rename and the preview does not fit on the screen. I am running on Windows 10, and on the recommended Windows resolution 1920x1080. I realize that Bridge is asking for a minimum of 2560 x 1600.

 

What a bummer.

Can anyone help?  Please be advised, I am not a techie:)

 

 

TOPICS
How to

Views

123

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

Can you post a screen shot?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

Thanks for getting back to me.

 

Here goes.Bottom sentence missingBottom sentence missing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

Not seeing that issue here. Try resetting Bridge preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

LATEST

In Bridge go to Edit>Preferences>Interface, set the User Interface Scaling to 100% and restart Bridge.

 

Screenshot-(206).png

 

 

On windows 10 when the User Interface Scaling is set to Auto, the Bridge interface automatically enlarges when the Scaling in windows is set above 100%.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines