• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Problems to use the camera profiles in Adobe Bridge / Photo Shop

New Here ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Hi all, I am using the RAW converter via Adobe Bridge and have a problem to get the Profiles for the cameras Sony A7iii, Lumix DC-S5 and Leica SL2-S shown as an option. Please be aware that I set up the cameras as a Pre-Set as a Raw Standards in Adobe Bridge but the system doees no show the camera profile as an option. I am wondering that the camera profiles for the M10 and M11 will be shown as an option in Adobe Bridge. Can some advise how to overcome this hurdle? Many thanks in advance.Bildschirmfoto 2022-02-16 um 09.46.12.pngBildschirmfoto 2022-02-16 um 09.47.00.pngBildschirmfoto 2022-02-21 um 09.58.04.pngBildschirmfoto 2022-02-21 um 09.58.43.pngBildschirmfoto 2022-02-21 um 09.58.59.pngBildschirmfoto 2022-02-21 um 09.59.26.pngBildschirmfoto 2022-02-21 um 09.59.48.png

Views

79

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Nice pictures. 🙂 Where were they taken?

 

Let's try you in the Bridge forum for you, where I think you're more likely to get an answer for your question.

The Using the Community forum is for help in using the Adobe Support Community forums, not for help with specific programs, installation issues, or account issues such as subscription questions or billing problems, or generalized questions about Creative Cloud services.

* Product questions should be posted in the associated product community.
* Installation questions should be posted in the Download & Install community.
* Account issues, including subscription questions or billing problems, should be posted in the Account, Payment, & Plan community.
* Questions about the Creative Cloud desktop app or general questions about apps in the Creative Cloud should be posted to the Creative Cloud Services community.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Hi, Many thanks for your support. he picutre were taken at Leica's Headquarter in Wetzlar. The others were taken in my garden (I bought this Madodnna in Austria some years ago). I contacte Adobe in Germany and they advised to issue this in this forum. Hope that somebody can help to sort the problems with Sony, Lumix and Leica soon. Many thanks in advance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

This is actually a Camera RAW question, NOT Bridge.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

LATEST

This could be the problem. I just went through the lens list and you are maybe right. Sony a7iii / Tamron 28-75mm f 2.8 was not listed as well as the SL lenses being used on the SL2-S. Panasonic Lumix was not listed. Many thanks. Best regards, Helmut

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

This is really the question. Adobe Bridge / PS  accepted this DNG format for the cameras M10 and M11. The Leica SL2-S has the same format which was not shown as a camera profile in Bridge / PS. Furthermore I have the same issues with Panasonic Lumix DC-S5 and with the Sony A7iii. Maybe it's a user problem? I am not quite sure. Many thanks.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines