• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Restore missing folder in Bridge

New Here ,
Apr 29, 2020 Apr 29, 2020

Copy link to clipboard

Copied

hello a folder I had in Bridge has dissapeared I could have deleted accidentally is there a way I can retrieve it I'm on Windows 10 thankyou ..

 

{Thread title edited by moderator}

TOPICS
Problem or error

Views

990

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 29, 2020 Apr 29, 2020

Hi there,

 

You can check the recycle bin for your Windows 10 computer to check if the folder is visible there. If it is, you can restore the folder from there. You may want to check one of the near by folders as you may have moved the folder in one of them by accident.

 

Regards,

Nikunj

Likes

Translate

Translate
Adobe Employee ,
Apr 29, 2020 Apr 29, 2020

Copy link to clipboard

Copied

Hi there,

 

You can check the recycle bin for your Windows 10 computer to check if the folder is visible there. If it is, you can restore the folder from there. You may want to check one of the near by folders as you may have moved the folder in one of them by accident.

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2020 Apr 30, 2020

Copy link to clipboard

Copied

Hi there many thanks yes I did find it after many hours of frustration [hehe] like you said it had moved to another location [law of the sod] so happily I’m back inaction but still many thanks for your help if I hadn’t found it then with your advice I would have done so thanks once again ..
Sent from Mail for Windows 10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

Glad things are working and you have been able to find the folder. Please feel free to contact us if you need assistance with anything else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

Hi - I'm having the same problem on my mac. My main jobs folder is missing in Bridge. I can only access it via the 'FAVOURITES' in Finder. I can find it in search  and it says it's still directly in the partition where it originally existed.

 

I've restarted the mac, and reinstalled Bridge - to no avail. ...and it's not in my Bin 🙂

 

Any suggestions please?

(Runnung Mojave 10.14.6)

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

Reinstalling Bridge is pointless here. Once you have the folder opened, command-click the folder title to see the path, that should help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

Thanks

 

The pathway shows it sitting directly in 'THE RAID' (my partition). But when you click on THE RAID it doesn't show - all other folders are in there though.

 

So the only way I can get to it is from the Favourite sidebar in finder. Not the actual folder.

Also control clicked on the 'favourites' version of the folder. Control clicked 'Show in Enclosing folder'. It take me to RAID but again shows all folders other than '••JOBS'

 

So no way of finding it through Bridge still

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

Hi HokedLondon,

 

When you say "Pathway," are you referring to the Path Bar accessed via the Window menu? Also, to clarify, below is a screenshot. In this screenshot I pulled the Bridge window down so you could see the full Path Bar and the menu bar. In addition you can see the specific folder I'm in in the bottom of the Window menu

2021-08-11_08-15-00.png

If you were to click on any folder in that Path, it will display THAT folder.

 

So if you click on "The Raid" in that Path, can you see the folder in question?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

Thanks Gary

 

Yes I'm looking at the pathway in both. 

In the Finder - but can't get to it in Bridge as it's not registering or finding ANY file within that folder on a search

(See screengrabs)

 

Luckily I can get to the files but Bridge and is convinced it (and it's contents) don't exist??

and as you can see even in Finder - whilst i can find the file contents - I can ever get to the source folder '••JOBS' to move it anywhere.

 

For extra info - if I grab one of the files within the folder and drag it to the bridge icon (which would normally open it in Bridge) It shows it (well now it does!) but still not the parent '••JOBS' folder?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

OK, that is a pucker-wierd one.

 

And just to make sure I'm understanding the issue: you have a folder called "**JOBS" in the RAID folder but that folder does not show up in either The Path bar or in the Folder view. Correct?

 

I'm going to assume you have given permission in the Security & Privacy Panel in your Mac's Preferences to give Bridge access to a variety of folders and locations (it wouldn't show in Favorites if you haven't).

 

I can't think of any "intended" mechanism for Bridge to NOT see that folder. 

 

There are two things I'd like you to try: Have you purged all caches. (I mean ALL)

 

Tools (menu) -> Cache -> Manage Cache...  then check the box as below and proceed to next.

2021-08-11_09-11-17.png

 

If that doesn't work than rebuild Bridge's Preferences:

Rebuild Bringe’s Prefs

First, quit Bridge (if open). Then, when launching Bridge, press Command-Option (Mac)/Control-Alt (Win) + Shift to choose “Reset Preferences”, Purge Entire Thumbnail Cache”, and/or Reset Standard Workspaces.” In your case, chose "Reset Preferences."

 

Let me know...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

Yes a definite glitch!

 

So just tried those purges (thanks for the suggestion). But no joy.

 

I'm thinking it stems from the original finder then rather than from Bridge maybe - but Bridge has certainly been giveing me more issues than normal over the last few months so assumed it was that.

 

Any other suggestions welcome - otherwise I will just hope it 'glitches back'!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

On another note - If I type  '/Volumes/THE RAID/••JOBS' into the Bridge pathway, it shows the contents?!

 

I'll use that as a workaround for now - so that's at least useful. Thanks!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

Is this an actual RAID array, NAs, something similar? Because this sounds like symptoms of something more serious like disk corruption. I would take a close look at the whole setup to make sure your cables are good, no firmware updates are needed, etc. and MAKE BACKUPS NOW because the whole thing could blow up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

LATEST

Sounds like good advice! 

 

A friend built it so I will check exact spec with him.

Backing up as we speak... Thanks Lumigraphics

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines