• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Single click opens files how to switch back to double click?

New Here ,
Sep 19, 2020 Sep 19, 2020

Copy link to clipboard

Copied

Since updating to Adobe Bridge 2020 I am trying to preview files in Bridge and only open the ones I want to work within Raw or Photoshop.  It used to be a double click would open the file in Raw but now just a single click opens the file in Raw (for raw files) or Photoshop (for JPEG).    This slows down my workflow making reviewing shots a real challenge.  Help please!  how do I switch back to double click.

 

NOTES:

(1) I've checked my computer settings this only happens in Bridge not in my non-Adobe programs and files.

(2) Working on a Mac desktop running Catalina using a wired Logitech mouse

 

TOPICS
Problem or error

Views

450

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

People's Champ , Dec 06, 2021 Dec 06, 2021

Must be a Mac OS issue with Bridge.

 

Works correctly here on my windows machine.

Off to try it on my Mac.

Likes

Translate

Translate
People's Champ , Dec 06, 2021 Dec 06, 2021

Double click works here, but its using a Mac Pro with Big Sur.

 

I don't know what to tell you other maybe a uninstall and reinstall of the app.

Likes

Translate

Translate
Community Expert ,
Sep 19, 2020 Sep 19, 2020

Copy link to clipboard

Copied

Hi Gcasey,

 

Wow, you win! That's one I hadn't heard before.

 

Thank you for verifying what your OS is, Bridge version is, mouse is, and all that stuff. That rules out one of my thoughts.

 

Have you tried resetting your Bridge's Preferences? If you need it, here's how:

When launching Bridge, Press Command-Option-Shift & when the window pops up, choose “Reset Preferences.”

 

Let's see what this does.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Same problem here. It has happened with different mouses. Only in bridge. This is an Adobe bug. Hope someday they can fix it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Hi Mastix, did you try rebuilding your Bridge's Preferences as mentioned above?

 

If so, what happened?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2021 Dec 04, 2021

Copy link to clipboard

Copied

I have had this issue for a month. I finally went looking for a solution just now and attempted to reset my preferences. It didn't change anything. My mouse works normally with all other software except Bridge. This is really slowing my workflow. Please help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

Must be a Mac OS issue with Bridge.

 

Works correctly here on my windows machine.

Off to try it on my Mac.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

Double click works here, but its using a Mac Pro with Big Sur.

 

I don't know what to tell you other maybe a uninstall and reinstall of the app.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

That's what I'm thinking. I'm running it on Windows 10 on PC incidentally. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

The issue is solved. I think it has to be or with the mouse. Klim sent me anothert one and it works better. It sometimes still opens the image 2 times but much less often than before.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

This is happening for me in Adobe all the time (June '22)! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

LATEST

Me also. Windows. Driving me crazy.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines