• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Some previews are blurry in Bridge

Guest
Nov 18, 2016 Nov 18, 2016

Copy link to clipboard

Copied

Full screen previews are appearing blurry in Bridge.  It happens inconsistently.  Sometimes it's a psd, sometimes it's a jpeg, but never the raw preview.  I have cleared the cache, checked the preferences in Bridge and rebooted.  Nothing helps.  Any ideas.  I am on a mac using El Capitan.  Any ideas?

Views

2.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 29, 2016 Nov 29, 2016

Hi mjdl,

Please Choose Generate Monitor-Size Previews Under Preference > Advanced

08-07-2013 21-55-52.png

Then Purge the thumbnail cache

08-07-2013 21-58-46.png

and let us know about the outcome.

Regards,

Sahil

Likes

Translate

Translate
Adobe Employee ,
Nov 29, 2016 Nov 29, 2016

Copy link to clipboard

Copied

Hi mjdl,

Please Choose Generate Monitor-Size Previews Under Preference > Advanced

08-07-2013 21-55-52.png

Then Purge the thumbnail cache

08-07-2013 21-58-46.png

and let us know about the outcome.

Regards,

Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Dec 05, 2016 Dec 05, 2016

Copy link to clipboard

Copied

Thank you for your answer.  I had already done that but it didn't work.  I have to click on the photo and purge the cache from each photo  that appears blurry while in Bridge and that seems to work.   It only happens with certain PSD's and JPegs.  So I really don't know what the problem is.  Thank you again for your help.

Regards,

Mary Jean

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 04, 2019 Oct 04, 2019

Copy link to clipboard

Copied

Hi, The Bridge 2020 version (v10.0) has a fix for this issue. If you want to try out this version of bridge, please go to https://adobeprerelease.com and Sign up for Bridge Prerelease program. You can download the latest version of Bridge from there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2020 Jun 22, 2020

Copy link to clipboard

Copied

Actually the Bridge 2020 update is what caused it for me. I do not have time to QA their programs for them. Just use Creative Cloud to revert to an older version when it worked and then update to the patch which will probably be along after a month of blaming users' systems. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

LATEST

Version 12.0.2.252 of Bridge STILL has the issue. ALL suggestions tried it is BROKEN

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines