• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

SSD detection problem

New Here ,
Jan 14, 2024 Jan 14, 2024

Copy link to clipboard

Copied

hello, as you can see my ssd is not detected by bridge, do you have any idea where the problem comes from? Capture d’écran 2024-01-14 à 22.41.17.png

TOPICS
Bug , Problem or error

Views

63

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 14, 2024 Jan 14, 2024

This sounds like you've not given Bridge permission for Apple's protection. Simply, this is an Apple protection issue, not Adobe's issue. 

 

Go into the System Preferences and select the Privacy & Security tab on the left. Note that there are two options on the right you'll need to deal with: "Files and Folders," and "Full Disk Access."

gary_sc_0-1705270844946.png

 

First, going into Files and Folders, note that in various years of different releases of Adobe Bridge, different needs are needed. I do not know why this is,

...

Votes

Translate

Translate
Community Expert ,
Jan 14, 2024 Jan 14, 2024

Copy link to clipboard

Copied

This sounds like you've not given Bridge permission for Apple's protection. Simply, this is an Apple protection issue, not Adobe's issue. 

 

Go into the System Preferences and select the Privacy & Security tab on the left. Note that there are two options on the right you'll need to deal with: "Files and Folders," and "Full Disk Access."

gary_sc_0-1705270844946.png

 

First, going into Files and Folders, note that in various years of different releases of Adobe Bridge, different needs are needed. I do not know why this is, but it's always better to check and make sure that just because you did it for one release, you may or may not need it for a subsequent release.

gary_sc_1-1705270844946.png

 

 

Lastly, go into the Full Disk Access option. If you do not see your application in the list, click on the "+" symbol at the very bottom of the window. This will bring up a standard Finder window. Navigate to your Applications Folder, find Adobe Bridge, and add it to the list (You will need to add your Administrator's password to do this.). Then you can "switch" it to the "ON" position. 

gary_sc_2-1705270844946.png

 

This should solve your problem.

Please let us know if that works or not.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

Thank you very much, I had this problem for a long time without knowing where it was coming from. Not being in the habit of posting on the forums I kept this problem telling myself that an update would solve the problem, I can tell you that I waited a long time without any positive result. You're a hero Gary, thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

LATEST

Thanks you!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines