• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Thumbnail's not displaying properly on M1 Mac

New Here ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Thumbnails and previews do not display correctly on M1 Mac.

 

Thumnails and preview window when scaled down exhibit, jagged diagonal edges, strange image areas that are zoomed at diffrent levels. Incorrect display of layers. Full screen previews display correctly. 

 

There does not seem to be a combination of preffrence settings and or quality settings that fixes this issue leading me to belive this is issue with the graphics engine.

 

"use software rendering" smooths the previews out. But does not fix the display issues.

 

 

TOPICS
Bug , Problem or error

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

LATEST

Hi cyan jack,

Thanks for your feedback.
Could you share the following details about the issue:

  • Bridge version
  • System configuration
  • Is the issue specific to particular files/format?

Please share the sample file/files on which you are observing the issue at sharewithbr@adobe.com 

 

Regards, 

Bridge Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines