• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

THUMBNAILS RENDER TOO SLOW

Explorer ,
Oct 16, 2020 Oct 16, 2020

Copy link to clipboard

Copied

The new version of Bridge 10.1.1.166 is extremely buggy and I hope this will be scene by adobe to fix it.  It takes up a lot of my memory, and is very slow and I have a brand new Mac with 64 GB internal memory and all the upgrades.  My thumbnails take for ever to render, and if I try to rename photos while in Bridge, I cannot tab across the photos.  If I try, it says there is already a photo named that and there is not, and it messes up completely. I've tried to get used to the LR feel to Bridge now, but please fix these bugs.

TOPICS
Bug , Camera RAW , Performance , Problem or error

Views

73

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 16, 2020 Oct 16, 2020

Copy link to clipboard

Copied

Where are these files located? Network drive or local drive?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 16, 2020 Oct 16, 2020

Copy link to clipboard

Copied

LATEST

My hard drive

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines