• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

unable add keywords to files

New Here ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

Dear all, although I'm still able to create keywords (and sub keywords) in Bridge it suddenly seems impossible to add the keywords to files. Also the files appear as "little black boxes" instead of photos (photos appear after clicking on black box). I hope someone has the answer.. Thanks a lot in advance! Cheers. 

TOPICS
Keywords , Problem or error

Views

139

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 02, 2023 Jun 02, 2023

Hi, @Erik5E0A, Sounds like there are a host of potential issues so I'm going to provide a number of maintenance things for you to work with. Let's start with rebuilding both Bridge's and ACR's preference files.

 

To reset Bridge’s Preferences:

Quit Bridge (if running). Just before clicking on Bridge in the Dock or double-clicking the application for the Mac, press Command-Option-Shift. For PCs, press Control-Alt-Shift. Then open Bridge BUT KEEP your fingers on those keys until you see a window p

...

Votes

Translate

Translate
Community Expert ,
Jun 02, 2023 Jun 02, 2023

Copy link to clipboard

Copied

Hi, @Erik5E0A, Sounds like there are a host of potential issues so I'm going to provide a number of maintenance things for you to work with. Let's start with rebuilding both Bridge's and ACR's preference files.

 

To reset Bridge’s Preferences:

Quit Bridge (if running). Just before clicking on Bridge in the Dock or double-clicking the application for the Mac, press Command-Option-Shift. For PCs, press Control-Alt-Shift. Then open Bridge BUT KEEP your fingers on those keys until you see a window pop up. From the window, choose “Reset Preferences," "Entire Thumbnail Cache,” and/or "Reset Standard Workspaces.” In your case, choose "Reset Preferences."

 

 

Resetting Camera Raw’s preferences:
Hold down the Command key and select Photoshop > Preferences > Camera Raw (macOS*) or hold down the Ctrl key and select Edit > Preferences > Camera Raw (Windows).
Click Yes in the dialog that asks, "Delete the Camera Raw Preferences?"

*On Ventura, it is now called "Settings.”. 

 

Next, I also want you to rebuild the Cache for the folder that the files are in. For this, go to Tools (menu) -> Cahce -> Purge Cache for folder (the name of the folder you're working in).

 

Let us know if all three of these solve your issues.

 

BTW, when you get back to us, please let us know what your OS is (and what release) as well as verify which version of both Bridge and Photoshop you are using.

 

Thanks,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2023 Jun 05, 2023

Copy link to clipboard

Copied

LATEST

Hi @gary_sc , thanks a lot for your reply and advice! Thanks to the steps you outlined Bridge is working again! Really happy about this! Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines