• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

where did the checkbox go when moving images?

New Here ,
Nov 19, 2019 Nov 19, 2019

Copy link to clipboard

Copied

In previous versions of Bridge when I moved photos and there were mulitple images that were locked it would ask if I was sure to move those (yes or no) plus there would be a checkbox "apply to all".
That checkbox is gone and that ticks me off enormously.
Can I get it back somehow?

TOPICS
Batch , Feature request , How to , Problem or error

Views

306

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 19, 2019 Nov 19, 2019

Copy link to clipboard

Copied

It probably got turned off by accident. Reset the warnings in the preferences.

 

bridge reset warning.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2019 Nov 19, 2019

Copy link to clipboard

Copied

That's not it. I can not find the checkbox in Bridge 9 or 10. It was there in Bridge 7.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Nov 20, 2019 Nov 20, 2019

Copy link to clipboard

Copied

You have a screen shot from Bridge 2017?

I don't see it there as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2019 Nov 21, 2019

Copy link to clipboard

Copied

here you go:
bridge2017.jpg

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Nov 21, 2019 Nov 21, 2019

Copy link to clipboard

Copied

Well I checkecd my version of Bridge 2017

I selected move 10  read only files and the warning never appeared

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2019 Nov 21, 2019

Copy link to clipboard

Copied

mm, weird, I had this feature for as long as I can remember.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 21, 2019 Nov 21, 2019

Copy link to clipboard

Copied

LATEST

I have CS6 installed, and the Apply to all shows up there, but not in 2020.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 19, 2019 Nov 19, 2019

Copy link to clipboard

Copied

Oh, you're talking about the apply to all. Yea, that does seem to be missing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines