• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Adobe Camera Raw crash without error message (EOS R6MKII)

New Here ,
Aug 17, 2023 Aug 17, 2023

Copy link to clipboard

Copied

 

Camera Raw crashes while processing images (usually after 20-30 operations on images).

There is no error message, the application closes without any notification, the work is lost. I constantly install updates (Win11, graphics card, Photoshop, Camera Raw), so all software is up-to-date on the machine.

My computer is strong: CPU: Intel Core i5-13600K Memory: Kingston Fury Beast RGB DDR5 64GB 5600MHz C40 Kit2 Motherboard: ASUS ROG Maximus Z790 Hero GPU: Asus TUF Gaming GeForce RTX 3060 Ti V2 OC (8GB)

I have already reinstalled the entire PC, (windows and applications), but the problem still exists. I tried resetting Photoshop and Camera Raw to default settings, but that didn't help either. I also tried the options I read in the forums.
This problem did not exist before, I suspect that the error is in one of the updates.

Camera used: Canon R6 MKII (cr3 raw files)


Please help me, what should I do so that my work is not wasted?

Thanks in advance,

TOPICS
Windows

Views

169

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Aug 17, 2023 Aug 17, 2023

Copy link to clipboard

Copied

LATEST

Your CPU has K suffix which indicates that it has an integrated graphics chip. So, together with the 3060ti, you have two graphics processors. This may not solve your problem, but to begin with I would look in the NVIDIA settings application software, which you should have installed on your PC, and check that the integrated graphics is disabled. 

  1. Open the "Nvidia Control Panel."
     
  2. Click "3D Settings" > "Manage 3D Settings."
     
  3. Click the "Program Settings" tab.
     
  4. On the "Global Settings tab," locate and select the "Preferred graphics processor" option. From the list, select "High-performance Nvidia Processor."
     
  5. Click Apply.
  • You can also add programs individually, using the drop-down option.
    For the preferred graphics processor, select "High-performance Nvidia Processor."
    Click Apply.
     
  • Under "Settings," click "Set PhysX configuration."
    From the drop-down menu, select your "Nvidia graphics card" for the processor.
    Click Apply.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines