• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

camera raw

New Here ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

All of a sudden when in right click on a file in bridge and click on open in camera raw I get a message saying: camera raw editing is not enabled. Any Idea why?

Views

439

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Feb 02, 2018 Feb 02, 2018

Didn't try this. After I posted the question I updated Photoshop bridge and raw and that solved the problem.

Thanks

Votes

Translate

Translate
Community Expert ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

Have you tried resetting your Camera Raw Preferences? Right click on the file, as you have done, but as soon as you click open in camera raw, press shift-ctrl/cmd-alt/opt. You should see a dialog box to reset your preferences. If not, you didn't press the keys fast enough.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2018 Feb 02, 2018

Copy link to clipboard

Copied

LATEST

Didn't try this. After I posted the question I updated Photoshop bridge and raw and that solved the problem.

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines