• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Captivate 11.5.0.476 replaces missing fonts (which are not missing) with Tahoma

Explorer ,
Jun 13, 2019 Jun 13, 2019

Copy link to clipboard

Copied

Hey!

Since the latest update, Captivate is akting me to replace "missing fonts" after opening a project.

The fonts aren't missing, I can see them working fine on the first slide.

It always misses Lucida Sans, which I don't use in my projects.

No matter which font I choose of even if I cancel, every font in my projects will be replaced by Tahoma.

I've tried opening projects with customers corporate fonts and projects which only use Arial, all of them get this message. Unit Pro for example.

The only option I have right now, is to let Captivate replace all of my fonts and put them back to what I used before manually.

After that it won't ask me to replace, but that can't be the way to go? This takes forever

I'm on macOS Mojave 10.14.4.

update_missing_fonts.png

TOPICS
Editing , Project upgrade

Views

6.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 111 Replies 111
Adobe Employee ,
Jun 14, 2019 Jun 14, 2019

Copy link to clipboard

Copied

Hi,

You need to login in Creative Cloud with the same id as that used in captivate for Adobe fonts to show up.

Please check this link Captivate (2019 release) Update 2 - FAQ

You should see this missing font dialog only when the font is missing on your system. Please confirm that the font is available on the system or not. Also, when close is clicked, the missing fonts is replaced with default fonts (which happens to be tahoma in this case).

Please get back to us, if you still have a issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 14, 2019 Jun 14, 2019

Copy link to clipboard

Copied

1. I use the same ID (same email I use for login).

2. The font Arial Unicode was in my 'system' (read Adobe Captivate) yesterday. Today it is not in Captivate. The font is in my 'system' (Windows).

3. I still got the issue

4. The fonts are missing also when I'm opening a new project.

/Jacob                        

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 14, 2019 Jun 14, 2019

Copy link to clipboard

Copied

Hey,

Regarding the font being in system, since the font is not in Adobe captivate,. Thats, why the Missing fonts dialog is coming.

Also, I am assuming when you say opening a new project, you mean creating a new project, you are having the issue  that the missing fonts dialog is coming.For this,Please try the following steps:

1.Close Captivate.

2.Go to C:\Users\Public\Documents\Adobe\eLearning Assets\Layouts (On Windows)

3.Rename the 11_5 folder to something else

4.now relaunch Captivate and create a new project.

You shouldn't see the missing font dialog now. I hope this helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 15, 2019 Jun 15, 2019

Copy link to clipboard

Copied

Eeerhm...

Of course the dialog box will not pop up when I create a new project when I cannot choose the font in the drop down anymore. But are you telling me, that you have reduced number of fonts that you can use in Captivate? Both in old and new projects!?

/Jacob

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 15, 2019 Jun 15, 2019

Copy link to clipboard

Copied

Hey,

No, not at all. We haven't reduced the number of fonts that can be used in Captivate. Its same as in  the older versions.  The Missing Fonts dialog is a way of telling  that few fonts used in the project are not available on your system/ captivate. Here are few links that will be helpful.

Replace missing fonts in Captivate

Captivate (2019 release) Update 2 - FAQ

-Shivani

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 15, 2019 Jun 15, 2019

Copy link to clipboard

Copied

Never mind. I have a feeling that I'm writing with a Adobe bot.

The fonts appear as they should both in Adobe Photoshop in Office and in Windows 10 generally. Even in the legendary drawing tool 'Paint.exe' the also legendary font 'Helvetica' wants to play with me.

I re-installed CP 2019 without the latest update. Not surprisingly, the fonts are no longer missing......

/Jacob

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2019 Jul 17, 2019

Copy link to clipboard

Copied

This is happening to me too. That's a good idea to re-install the older version! Luckily I had only updated to the 11.5.0.476 on my main system and not my laptop yet, so at least I can open files without font issues on my laptop. I'll try to reinstall the older version on my main system until this bug is fixed. It's a HUGE wast of time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2019 Jun 18, 2019

Copy link to clipboard

Copied

This missing font thing is causing way too many issues. One of my projects says I am missing the Lobster font. So I install the Lobster font, and it overrides my Times New Roman font and then messes with my button rollover states by putting a lock on them and changing the size of the button. Because of the missing font issue, I have rolled back to vers 11.0.1 and most likely won't update to the 11.5 version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

Hey,

We would like to have a call with you, to see the issue and help you with it. Please share your email id and time that would suit you for the call,in messages.

-SHivani

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 19, 2019 Jun 19, 2019

Copy link to clipboard

Copied

I'm having the same issue! Adobe needs to fix the "smart font replacement" feature. I'm receiving the "Update Missing Fonts" dialog for all of my Adobe fonts. I've ensured that I'm signed into my Creative Cloud application and nothing I'm trying works. I think I'm going to go back to the previous version of Captivate.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

Hey,

Please make sure that you have enabled all font faces (bold, regular, italic etc.) for the Adobe Fonts used in the project. Please get back to us , if you still see the issue.

Regards,

Shivani

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

Can you please tell me where the option is to enable all font faces?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 21, 2019 Jun 21, 2019

Copy link to clipboard

Copied

Hey,

On Adobe Fonts page, please select the "All Fonts Active" button to enable all fonts/font face associated. You can find it next to the Font Name on the right.

-SHivani

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 21, 2019 Jun 21, 2019

Copy link to clipboard

Copied

I personally would like to see two additional buttons added to this dialog. The first would be a button to take you to Adobe Fonts where you could reconcile the missing font before opening the project. The second would be to close the project without adjusting the font choices. It's important to understand what the two buttons do in this case. Close will apply the default font, while Replace will replace fonts with whatever you selected from the dropdown. Those are not the only two choices that I want.

Paul Wilson, CTDP

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 21, 2019 Jun 21, 2019

Copy link to clipboard

Copied

But what about the Windows/system fonts? I'm missing a fairly large number.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 21, 2019 Jun 21, 2019

Copy link to clipboard

Copied

Before the feature of using Adobe fonts, each Captivate course, in order to be viewed the same way by all learners, could use only the very limited set of Websafe fonts.

For other fonts, if you hare in a non-responsive project with no dynamic text (which is text embedding variables) it didn't matter, because text was converted to images to overcome the limitation to websafe fonts. However that is not the case for fluid boxes projects, nor for dynamic text.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 21, 2019 Jun 21, 2019

Copy link to clipboard

Copied

Well....


I embedded the Arial Unicode from Google Fonts. And before the latest CP version I also used TK

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 24, 2019 Jun 24, 2019

Copy link to clipboard

Copied

Hi ya - we are using static text areas and non-responsive projects; we duplicate the slide and fill in text where required. As we are using a custom font, does Captivate convert this into images? I have no idea what is going on here, but I have issued a company wide alert for managers to instruct teams not to upgrade to the latest patch. Those of us that have have to wait out a resolution as the font replacement tool doesn't 100% work (I found sections in our custom font AND Tahoma or whatever the standard auto replacement font is)....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2019 Jun 24, 2019

Copy link to clipboard

Copied

It is a bit frustrating for me, because I do NOT have problems with that update, when opening older projects. And I do have static text containers, but I only use websafe or Adobe fonts. 

Static text in a non-responsive project is normally converted to images on publishing. Wondering if the font issues reported are linked to the fact that when opening such a project the search for missing fonts is not taking into account that it doesn't matter for static text? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 24, 2019 Jun 24, 2019

Copy link to clipboard

Copied

Do you have older version still installed? Have you tried creating a file and using a non web safe / adobe font then bring into 2019 Update 2?

I got the Font Replace box this morning and I selected our custom font (And it has to stay this way as we are a multi national and it won't be changed for Adobe) as the one to switch the font content to. It changed about 25%.

That is just irritating.

And where is the font replacer? Oh, only available when opening the project?

Not funny Adobe....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2019 Jun 24, 2019

Copy link to clipboard

Copied

No older version, except very old ones like 5.5 and 6, which cannot be updated to the present version. When the demise of Flash player was announced 3 years ago I started publishing only to HTML5 and never used a non-websafe font. Maybe I should have insisted more in my blog on this. I have explained the reasons all the time to my clients, until they understood.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 24, 2019 Jun 24, 2019

Copy link to clipboard

Copied

So I am currently working my way through replacing the Tahoma font with custom one and hit Save. Was told this file was be converted to the Latest Version and couldn't be opened by older versions any more.

This lead to a theory - i created a new blank project in the 2019 Version 2 update, added a text field with custom font - saved and then closed it. Then reopened it to find everything ok, no font replacement option, custom font in place.

So this leads me to think, any newly created content from Version 2 will be fine.

Any content created in Version 1 and prior will have the issue and you will have the pain of a font replacement by hand. Then all will be fine.

Until Adobe resolve this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 24, 2019 Jun 24, 2019

Copy link to clipboard

Copied

Hey,

Will you be able to connect with us today for a call? Please send me your email id via message or drop a mail at  CaptivateHelp@adobe.com.  We will set up a call and help you with the issue.

Regards,

Shivani

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 24, 2019 Jun 24, 2019

Copy link to clipboard

Copied

Hi there - I don't think the world wide Captivate user base need individual calls. Just a single new micro patch.

a) Content created in Captivate 2019 Version 1 and prior with a custom font (And often not) when loaded into Captivate 2019 Version 2 will trigger a Font Replacement Alert box. This doesn't 100% replace the affected fonts.

b) Editing the text boxes by hand back to the original custom font and then saving (With the "This file will be updated to the latest version and cannot be opened in previous versions" alert), closing then opening the project again in Version 2 resolves the issue

c) Content created in Version 2 with custom fonts save, close and open with no issue

Adobe please hot fix this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 24, 2019 Jun 24, 2019

Copy link to clipboard

Copied

Similar situation here, but unfortunately, all of the developers have already installed the latest update (I typically have very high trust in Adobe). Therefore, I've had to completely halt production and instruct all of my developers to not open any courses until this gets repaired (or we roll back).

Fortunately, I opened a course this morning and 90% of the issue is gone. I did have a whole list of fonts that the system was wanting to replace, most of them consisted of the Adobe Fonts. Oddly, it now only has a couple of fonts (it's no loner listing any of the Adobe fonts).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Help resources