• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Captivate 2019 Character Assets Won't Insert

Explorer ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Hello,

I'm using Captivate 2019, build 11.5.5.553 on Windows 10 Pro. I just started developing a new eLearning project and discovered that I can no longer insert Character assets. I open the Assets window, select Characters, open the character gallery (Anna, Arthur, etc.), select the desired image, and click insert. The screen darkens, it appears to be working, and even shows "Inserting Asset" but the image does not appear on my slide, nor in the project library.Inserting.jpg

I tried clearing Cached Projects to no avail. I also tried the steps listed in this post although it is a different problem https://community.adobe.com/t5/captivate/issues-with-asset-panel-in-adobe-captivate-2019-release/m-p... Any ideas of what to do would be most helpful.
Thank you,
Ben

Views

367

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

It is a bug, which I have logged when the version appeared immediately. Some say that it will work when insisiting, but I have not been able to insert Characters since this version neither. Please log also a bug report.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

Thank you for your response Lieve. This is indeed a bug with build 11.5.5.553 and I will add a bug report. Fortunately, it can be resolved by installing the assets from https://helpx.adobe.com/in/captivate/kb/access-adobe-elearning-assets.html. The problem is that there is no way of knowing that from Captivate. If they intentionally left out the character assets, there should be a message to download the file.
Thanks again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

They are installed on my system, but still it is impossible to download characters. There is no problem with other assets.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

LATEST

I'm sorry that didn't work for you. It solved my problem as well as for another developer. We both installed the assets yesterday and can now use Captivate characters.
I did submit a bug report.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

After I posted this, I did some more poking around and found this https://helpx.adobe.com/in/captivate/kb/access-adobe-elearning-assets.html After running the install, sure enough, I can now insert characters.

I got a new company laptop earlier this year. Late last year, I updated Captivate 2019 on my old laptop and never had this issue - the assets were already there. So, apparently, the characters are not part of a fresh install of the current build as I have on my new computer.

I confirmed this issue with a co-worker on her machine, and on my personal laptop, both which have recent installs of build 11.5.5.553.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines