• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Captivate 2019: Characters not showing in assets. Newly downloaded characters not accessible.

Community Beginner ,
Oct 20, 2019 Oct 20, 2019

Copy link to clipboard

Copied

Hi, 

 

I had been using Adobe characters from assets untill a few days back. It was working fine. Now, when i try to access characters from assets or media -> character, the asset window is blank. The characters have dissappeared. When i checked the character folder, i can see the different character .png files. But these arent appearing when i try to access them for a project. 

 

Also when i try to download some characters, it shows 100% downloaded, and a blank window opens as download status, which needs to be cancelled (Adobe Captivate freezes most of the time i cancel this) and the newly downloaded characters

arent listed in the 'downloads' folder.

 

As per some suggestions found in this community, i tried clearing preferences, checked if the assets are placed in public folder etc. but it didnt work.

 

Please let me know if there's any solution for this.

The assets windowThe assets windowwhen i download characterswhen i download charactersThe downloads window after characters are 100% downloadedThe downloads window after characters are 100% downloaded

TOPICS
Download assets

Views

886

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 21, 2019 Oct 21, 2019

Copy link to clipboard

Copied

I'm seeing the same issue.  This may be due to something at the other end with the Elearning Brothers server.

 

I would suggest you log an issue with them to see if they respond.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 21, 2019 Oct 21, 2019

Copy link to clipboard

Copied

The only solution or workaround that I've encountered is to delete the following folder.

C:\Users\Public\Documents\Adobe\eLearning Assets

Of course, backup anything that is in these folders that you wish to keep. When you launch Adobe Captivate again this folder and most of the subfolders you had before will be recreated.

Paul Wilson, CTDP

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 21, 2019 Oct 21, 2019

Copy link to clipboard

Copied

Tried it but didnt work 😞 

Also, i forgot to mention that its not just the characters that are missing. The entire set of assets became unavailable for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 22, 2019 Oct 22, 2019

Copy link to clipboard

Copied

These assets come from the E-learning Brothers company.  Have you contacted their support team yet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2019 Oct 22, 2019

Copy link to clipboard

Copied

Yes, i raised a ticket. Yet to hear back from them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 22, 2019 Oct 22, 2019

Copy link to clipboard

Copied

Are yuo perhaps in a company, behind a firewall?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2019 Oct 22, 2019

Copy link to clipboard

Copied

Yes, i am using Captivate for work in a company. But these assets were available till a few days back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 22, 2019 Oct 22, 2019

Copy link to clipboard

Copied

Did you try to clear the cache and clean the Preferences in that case? Has anything changed in the corproate environment? Did yo uinstall new applicaitions?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2019 Oct 22, 2019

Copy link to clipboard

Copied

I did try to clear the cache and clean the preferences. Not sure if there has been any unknown change in teh corporate environment (I am checking that with the concerned team).I didn't install any new applications.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 23, 2019 Oct 23, 2019

Copy link to clipboard

Copied

This thread was about CP9, can you confirm that you are on that version? If not, which version are you using, please?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2019 Oct 23, 2019

Copy link to clipboard

Copied

It is CP9.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 23, 2019 Oct 23, 2019

Copy link to clipboard

Copied

Quite a while ago, cannot access that version anymore. Can you check the folder eLearning assets under Public Documents (Win version)? Do you see the downloaded characters in that folder?

However the screenshots are clearly not from CP9 at all. Assets panel only appeared wtih 11.5

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 23, 2019 Oct 23, 2019

Copy link to clipboard

Copied

I'm not so sure it's about Cp9. The screenshots are 2019 Update 2 or newer, yet the title says Captivate 9.

Paul Wilson, CTDP

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2019 Oct 24, 2019

Copy link to clipboard

Copied

Oh yes! you are right! Its Captivate 2019 not Captivate 9.

Sorry my bad!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Hello Paul,

 

I saw this message written 2019.  I am having a similiar issue but for me I see all the Characters. I was able to download scenarios but the Insert button to download Characters and other assets is now greyed out. I want to know if your suggest to delete the elearning assets folder is still the best option or has another way been deterimined. I'm a bit nervous about delete folders. 

 

I saw this suggetion online too:

Hi,Please clear your Content folder and Character_11_5 folder:C:\Users\Public\Documents\Adobe\eLearning Assets\ ContentC:\Users\Public\Documents\Adobe\eLearning Assets\Character_11_5Clear your preferences :C:\Program Files\Adobe\Adobe Captivate 2019 x64\utils\CleanPreferencesWin.bat and relaunch captivate.

 

My question is I want to be sure about how I am to clear the contents.  When I get to each of the folders like the Content folder under Assets folder do I delete everything in that folder, or the subfolders?  Then go to Character_11_5 and delete everything in that folder?  And so on.

 

Thanks,

Dee

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Thanks for the message. It took a little while for me to figure it out --
how to download the characters -- but I was finally able to do it.

I would not recommend deleting any folders, as I am not certain what effect
that will have with the future use of images in Captivate.

Joseph

*Joseph S. Barone*

*Corporate Learning Consultant*

*A Fool for Learning, LLC *
*Foolish Thoughts Podcast Channel*

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

LATEST

@AFoolforLearning  Some folders can be deleted without any problem, while Captivate is closed. They will be recreated or re-downloaded when restarting Captivate. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2020 Jun 20, 2020

Copy link to clipboard

Copied

I am getting the exact same thing.  I have done everything suggested on this page.  Still the same result. 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2020 Jul 06, 2020

Copy link to clipboard

Copied

Hi,

Were you able to get this resolved. I'm facing the same issue and could some advice on how to remediate this.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2020 Aug 12, 2020

Copy link to clipboard

Copied

Im also having this issue, what is going on?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2020 Aug 12, 2020

Copy link to clipboard

Copied

I figured it out.  The system is suppose to allow you to download either a single character image or all the images on a single character.  I was and still have issues on the downloading of the bundle.  However, I was able to download a single character image, one at a time.  Once done, you go back to assest, downloads, characters and you will find the character you downloaded.  Hope this helps. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

Greetings:

 

I get the same problem as Shweta SN.  Does anyone have a solution to this?

 

Thanks.

 

Joseph B.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

Are you on a company system behind a firewall? Did you check the eLearning Assets folder (in Win it is to be found in Public documents)? Do you see downloaded items there? You can try to delete the Content folder while Captivate is closed and retry to download. On Windows do you run Captivate with 'Run as Administrator' setup?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines