• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

DPI Awareness - Adobe Captivate 2019

New Here ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

Hello,

I downloaded captivate 2019 trial version and running into problem, and unable to open simulation feature with below error.

Adobe Captivate Ini Error.PNG

Followed some advise on forums but unable to change the DPI Awareness to 1 on .INI file.  Windows message is  ' don't have permissions on the computer. But I am the admin on that computer which was purchased 2 weeks ago.

Please help on this.

Thanks,

Suja

Views

1.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 23, 2018 Oct 23, 2018

Make a copy of that file to another location, edit it. Rename the original file (you'll need to put it back later on) and the move the edited file to the installation folder.

Likes

Translate

Translate
Community Expert ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

Make a copy of that file to another location, edit it. Rename the original file (you'll need to put it back later on) and the move the edited file to the installation folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2019 Mar 08, 2019

Copy link to clipboard

Copied

Hello - I am having the same issue however when I took the steps suggested to make a copy of the file, it still does not work/allow me to save this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 08, 2019 Mar 08, 2019

Copy link to clipboard

Copied

Do you have admininstrator rights?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2019 Mar 08, 2019

Copy link to clipboard

Copied

Correct. It is my personal computer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

I'm having the same issue.  What file do you make a copy of? I get this same message as soon as I click on software simulation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

LATEST

AdobeCaptivate.ini

 

As I already mentioned in this thread, the alternative is to lower the resolution of your monitor so that you can set the Display percentage to 100%.  In that case you don't need to plunge into files. The idea is that a pixel on your monitor needs to represent one pixel. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2018 Nov 09, 2018

Copy link to clipboard

Copied

Thanks Lilybri. It resolved the issue. But the only catch is laptop screen and fonts were shown very small after this setting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 09, 2018 Nov 09, 2018

Copy link to clipboard

Copied

I am very much aware of that. For that reason I keep an old system alive, with a normal (not-retina) screen just for recording.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2018 Nov 09, 2018

Copy link to clipboard

Copied

Sure, Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines