• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Effects are not when the project is published as a video

New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

Hi all,

 

I recently switched computers and my Mac has been experiencing weird issues. Applied effects are not displayed whenever I publish my project as a video. It is weird because I am able to see those effects if I preview the project as HTML. Any ideas on what could be the issue? I know I changed the resolution for the project, I wonder if that could have an impact? 

 

Thank you so much!

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Some questions for you:

  • Which version of Captivate and OS do you use? Are they compatible
  • Can you give some more details about the used effects and show the timeline with those effects?
  • Some details about the change of resolution please? Did you use Modify, Rescale project or are you talking about changing the resolution when publishing to MP4?

The Preview HTML in Browser is a great preview for future publishing to HTML, not always for publishing to video where all interaction (and CC) is lost.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Lilybird, thank you for your reply.

 

Here are the answers to the questions:

  • I use Monterey 12.4; Adobe Captivate 2019; these two are compatible 
  • Yes! For instance, I used Easein effect on the text to appear on the slide; however, that text is not displayed at all when I publish the project as a video. Once I remove Easein, the text gets displayed just fine;
  • I used rescale. The original project was 960x720, and I rescaled the current project to 1280x720

 

I really appreciate your help with this issue!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Not all versions under CP2019 are compatible with Monterey, please check the full version number under Help, About Captivate.

EaseIn will not be influenced by rescaling. However, I am not astonished that it is not working in passive video but I don't know about a workaround. Why do you use an eLearning authoring tool to create passive output is always a mystery to me.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

The Adobe Captivate 19 version is 11.5.5.678

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines