• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Error Code 41

New Here ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

Trying to install Adobe Captivate Voices and ELearning Assets.   Receive Error code 41: Unable to access a critical file/directory.

I have retried to install several times on my Mac.  

Please help.  

Thank you!

Views

7.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 03, 2021 Nov 03, 2021

Hi,

 

Can you please try to install it using root user account on MAC?

 

Regards,

Mayank

Likes

Translate

Translate
Community Expert ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

Hi,

Error codes and solutions can be found below:

https://helpx.adobe.com/au/creative-cloud/kb/troubleshoot-download-install-logs.htm

 

With error code 41, it can occur if you're logged in with a restricted account. Ensure you have full admin access when trying to run the installation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Hi,

 

I'm getting the same error message when trying to install the eLearning Assets package on BigSur.

The link you're refering to is dead now..

 

Any ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

No. I was unable to solve it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Hi, has anyone of you got a resolution regarding this error code? I followed Dean_Utian link and even though I am the admin, I still face the same problem. Can someone elaborate further exactly how this problem can be resolved.

 

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Hi @UltraLearn .

Are you also on a Mac?

Could you give more details of your setup and what you're installing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Hi @Dean_Utian

 

I am on MACOS BigSur and I have just installed captivate for Big Sur. I am trying to install the learning assets and that’s when I encounter the error persistently (after rebooting, etc) I am also the admin for the license so I am quite puzzle with the  restriction message. Appreciate your help. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 24, 2021 Sep 24, 2021

Copy link to clipboard

Copied

Hi @UltraLearn .
Sorry for the delay. I was following up with others. I connected with Adobe support to see wat they can do. They can look at your account and provide guidance. Go to the page as below and click on the chat (Contact us) icon in the bottom right. Type in 'real agent' and wait for a real person to start talking to you.
https://helpx.adobe.com/au/creative-cloud/kb/troubleshoot-download-install-logs.html 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

Thank you @Dean_Utian. Will do as suggested

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

Hope your issue is resolved. PLet us know here if it is.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Hi Dean_Utian

 

I was so tired looking at and trying to get a resolution for the error code 41 issue. very disappointed that even when I did as you have suggested, somebody did respond on the chat but put me on hold indefintiely. Tried twice and the same happened. I also wrote in an email to the custoemr service but never got a response. This is so disappointing from Adobe. Downloaded and tried to install the elearning asset again but same error code persisted. What else can I do. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Sorry about your problems, but I am just a user. I will try to beg a staff member to help you out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Hi All

 

Just to keep all updated. The support (tcssup) got back to me and eventually sent me a link to download the 2019 learning asset that comes with the installer in the build. I installed it and now I have the assets in my Captivate. 

 

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Thanks for letting us know.

Glad to your situation has been resolved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

would you please share the link with us ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

Hi Mahhal

 

This is the link that was sent to me by the support

https://documentcloud.adobe.com/link/track?uri=urn:aaid:scds:US:7c9f9515-4137-4a86-87fb-f5d80973226d.

 

I am not sure if it will work for you as our operating parameters may be slightly different but do give a try. If not, I suggest you contact support directly so they can help you with the specific issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

LATEST

That was very helpfull! thank you UltraLearn. If it still not working for any of you use the above link. worked very well for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 24, 2021 Sep 24, 2021

Copy link to clipboard

Copied

Hi @danieltilney 

 

Did you managed to resolved your problem? Would you mind sharing how you resolved the problem? Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Hi,

 

Can you please try to install it using root user account on MAC?

 

Regards,

Mayank

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Hi I tried and I still have the same problem 

would you please share with us the latest links for Captivate assets?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

this is the message I always get when trying to install the assets even through root user. any help please ?

Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

Sorry to hear it hasn't worked for you. Have you tried contacting Adobe support:
https://helpx.adobe.com/au/creative-cloud/kb/troubleshoot-download-install-logs.html 

 

Maybe @Mayank_Meh can offer some other advice.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

Hello, the download from the mentioned link repeats the same error (c41). Is there a different link ?

 

Thank you in advanced

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines