• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Hyperlinks don't work in the project Captivate 2019

New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Hi there!
I have a project that is imported from Power Point.
Some slides have hyperlinks to Internet sites.
When I view a project in Captivate, the links load. 
When I published the course, uploaded it to the LMS and assigned it, the links didn't work. Please help me.
What I need to do to make the links work.

 

Views

145

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

You need to recreate the hyperlinks in Captivate. Each ppt slide is converted to a movie slide, mimicking the possible animations, but losing real interactivity. That is only one of the reasons I never use PPT import, and never recommend it neither.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

LATEST

Thanks for your reply.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines