• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Iframe steals Focus

Explorer ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Hi everyone,

i am trying to embed my Captivate Video in to my moodle page via using iframe. But when i embed it, it steals the focus and my page opens already scrolled down. In order to see the information the user should scroll up again, which is a little disturbing.

My video has no autostart function. I use a poster to click on. I read that the problem could caused by this "captivate generated play button" on my poster. But i actually want to continue to use that.

Any suggestions for solving this problem.

May be a tweak by *.js or *.css???

 

Thanks a lot.

(Captivate 2019, Moodle 3.5)

Views

178

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

LATEST

I have the same issue with our 2019 projects in Canvas LMS. I have tried everything I can find to eliminate the issue, also looking at the js and css files. So far none of my testing has helped. Currently we load the project/iframe at the top of the content page or on its own on the page following the pertinent content. Did you ever find a fix for this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Help resources