• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

New Captivate 12.2 crashes when adding a Video slide

New Here ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

Is anyone else having this issue. I have a Captivate project started and when I go to add the Slide Video from Media Blocks, or if I add Video from Media Blocks, they app crashes.

Views

85

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 29, 2024 Mar 29, 2024

Copy link to clipboard

Copied

It may be the codec used for the video, or are you streaming?

Try to re-encode using the Adobe Media Encoder.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2024 Mar 29, 2024

Copy link to clipboard

Copied

It happens when I add the slide. I don’t even get a chance to add a video ☹

******************************************************************************************
This message may contain confidential or proprietary information intended only for the use of the
addressee(s) named above or may contain information that is legally privileged. If you are
not the intended addressee, or the person responsible for delivering it to the intended addressee,
you are hereby notified that reading, disseminating, distributing or copying this message is strictly
prohibited. If you have received this message by mistake, please immediately notify us by
replying to the message and delete the original message and any copies immediately thereafter.

Thank you.
******************************************************************************************
CLLD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 29, 2024 Mar 29, 2024

Copy link to clipboard

Copied

LATEST

Maybe another bug? I keep to 11.5.5.553, just created some short examples in 12, too many bugs and crashes.

You can try to do the normal troubleshooting: clear the cache, clean the Preferences. It may help, but I am not sure.

Can you log that bug in the uservoice platform? You can reach it from within Captivate.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Help resources