• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Nummerierung wird nicht angezeigt im Browser

Community Beginner ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

Hallo zusammen

 

Wir haben vor längerer Zeit ein E-Learning erstellt. Nun wird bei einer Zuordnungsfrage die Nummerierung nicht mehr angezeigt, es erscheint ein Grafikfehler.

HSSSursee_0-1693394635383.png

 

Weiss jemand, woran das liegt? Es ist nur bei zwei Fragen, bei den anderen funktioniert es. So sieht es aus, wenn es funktioniert:

HSSSursee_1-1693394694164.png

 

Vielen Dank im Voraus!

TOPICS
Advanced actions , Editing

Views

128

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

Although I understand German, I dare not to answer in your language. You can use the translate feature if necessary.

You tell that this is an 'old' project. Do you remember which version was used to create this? Which theme did you use? Have you retried to reset the Quizzing Master slide for the Matching question? 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

I can't tell you the version of captivate but it was in the year 2016. I don't know waht you mean with theme, i am not that experienced with Captivate... I tried resetting the Quizzing Master slide, but that did not work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

Probably version 9. Which version did you use to open it now? You can find the version number under Help, About Captivate.

It is possible that these slides have corrupted. The used theme can be found under the Themes button, which also existed in version 9.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

I'm opening it with Version 9, it was probably made in this one too. The used theme in German is "weiss" and in English it's "light" I think.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

The White theme, is still available in version 11.8. It uses Trebuchet MS for all text on the quizzing master slides. I would try to re-install the original White theme, because it has probably been overridden by the original developer. Are you on Windows?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

Yes, I am on Windows. How do I re-install that?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 31, 2023 Aug 31, 2023

Copy link to clipboard

Copied

The theme White you are using at this moment is situates in this location for me:

     Users/Public/Public Documents/Adobe/elearning assets/Layouts/11_5/en_us

You'll need to replace the version number by 9, and the locale by 'de_DE'.

The original White theme can be found under the installation folder:

Program Files/Adobe/Adobe Captivate 9/Gallery/Layouts/9../de_DE

Copy that original White theme and paste it over the one in the Public documents.

I hope this is correct because I cannot  double-check due to not having the version you are using. Full name of the theme is White.cptm. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 07, 2023 Sep 07, 2023

Copy link to clipboard

Copied

didn't work. still can't see the letters. I am wondering why some work and some don't...

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 07, 2023 Sep 07, 2023

Copy link to clipboard

Copied

I am out of ideas now, this is really a very old version in the IT world.

You could try to edit the Object styles for the quiz components, maybe use another (websafe) font. Don't forget to reset the master slides for existing quiz slides. Can you try to create a matching question in a new project to check it is a consistent bug. It is possible that just this slide has corrupted.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 15, 2023 Sep 15, 2023

Copy link to clipboard

Copied

If i duplicate the slide and try itt out, the letters are showing. if I hide the dupicated slide, the letters don't show. Does this ring a bell?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 15, 2023 Sep 15, 2023

Copy link to clipboard

Copied

LATEST

Probably a corruption of the original slide.  It looks bit weird that duplication will restore the original master slide, but that is not the first weird trick in Captivate. This is a strange workaround but I am glad that it solved your problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Help resources