• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Problem exporting as MP4

Explorer ,
May 05, 2023 May 05, 2023

Copy link to clipboard

Copied

Hi

I have been exporting a bunch of screenrecording to MP4. One of them will not export. The mp4 generated are 0 kb and after a few tries captivate crash. I can preview it but not export it

Any thought

Views

388

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 05, 2023 May 05, 2023

Copy link to clipboard

Copied

Since it works for other screen captures, something must be different for this project. Is it a Video Demo project or a Software simulation?  Can you show a screenshot of the Publishiing dialog box? Did you use the same parameters?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

Software simulation. Same settings when recording and exporting as everything else.

RObert5F8E_0-1683616247641.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

LATEST

Maybe for some reason that project has corrupted somewhere. Can you try to copy/paste slides in small packs to a new project using the same resolution and theme. Although theme is not so important since software simulations are using the blank master slide, although the object styles are used for the messages. I suppose you created the sim in Demo mode? My recommendation is to use Video Demo in that case for a couple of reasons: a dedicated video editor which has a lot more features than exist for the FMR slides in sims, the output is only to MP4. If you have a lot of FMR slides in your simulation, that can be the cause as well because they need to be converted from FLV (Flash-based) to MP4 and that is not always working without hiccups. Personally I always replace FMR slides by Video Demo slides, but I use sims only in Training or Assessment mode. Those modes are of course impossible if you want passive video output.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Help resources