Highlighted

Captivate Crashes while creating a new Video Demo or Software Simulation

Community Beginner ,
Sep 10, 2018

Copy link to clipboard

Copied

Hello,

My Captivate 2019 (german) is crashing constantly if I try to click "NEW" -> Video or Software Simulation. does anyone encouter the same issue, and maybe found an solution for this problem?

cheers

Mirko Fischer

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate Crashes while creating a new Video Demo or Software Simulation

Community Beginner ,
Sep 10, 2018

Copy link to clipboard

Copied

Hello,

My Captivate 2019 (german) is crashing constantly if I try to click "NEW" -> Video or Software Simulation. does anyone encouter the same issue, and maybe found an solution for this problem?

cheers

Mirko Fischer

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 10, 2018 1
Most Valuable Participant ,
Sep 11, 2018

Copy link to clipboard

Copied

For recording it is really needed to Run Captivate As Administrator if you are using the Win version. Is that the case?

Ddi you try to start a recording from the Welcome screen with the same result as with File, Recording a...?

If you are using a retina screen you have to change the AdobeCaptivate.ini file to set 'DpiAwareness = 1'. Alternative is to set the display percentage to 100% but often that is useless because everything is getting very tiny.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2018 0
Adobe Community Professional ,
Sep 11, 2018

Copy link to clipboard

Copied

Just to be clear, when you say it is "crashing", do you actually see a message that says Captivate has crashed, or does it just appear to stop responding and you end up terminating the program?

If there is no actual dialog message telling you that the program has crashed, your "issue" could simply be that you have recently been using dual monitors and inserting a video or beginning a simulation capture opens a modal dialog box which is now appearing off-screen somewhere that does not allow you to interact with it.

If this might be the issue, next time Captivate becomes unresponsive, try hitting the Escape key on your keyboard to see if that returns control to you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2018 0
New Here ,
Sep 26, 2018

Copy link to clipboard

Copied

I have the exact same issue - US version on a laptop, replacing 2017.

The app crashes - shuts down with no error messages - when launching a new Video Demonstration. All other project types work.

Found the following solution on another Adobe board - waiting for my IT dept. to implement as it requires admin rights:

1. Sign out from Adobe CC

2. Go to Program Files (x86) > Common Files > Adobe and find and rename the folder “SLCache” – you can add a number, i.e. "SLCache01"

3. Open CC app and sign in

4. Open CP 2019 and also sign in >>> and that’s it - everything will be working correctly.

5. You will also have to sign in to the Creative Cloud software after renaming SLCache folder.

Will report back when done.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2018 1
Community Beginner ,
Sep 26, 2018

Copy link to clipboard

Copied

Hey,

i found this solution aswell but if I rename that folder my captivate won’t start anymore. Got an issue that some files are missing. Maybe because I got static licence not the monthly payment

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2018 0
New Here ,
Nov 20, 2020

Copy link to clipboard

Copied

Thank you so much. I had the same exact issue and following these steps solved my issue. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2020 0
New Here ,
Dec 14, 2018

Copy link to clipboard

Copied

I am having the exact issue.  Upon installing 2019 captivate 64bit.  I tried setting dpiawareness = 1, but no matter what when I click on create new video demo, the app closes and is no longer even showing in task manager.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2018 0
Adobe Community Professional ,
Dec 14, 2018

Copy link to clipboard

Copied

Are you launching Captivate with Run As Administrator access privilege?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2018 0
New Here ,
Dec 16, 2018

Copy link to clipboard

Copied

Hello:  Yes, I did try running as administrator.  I am an admin on the machine as well but did right click and chose run as administrator.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2018 0
Most Valuable Participant ,
Dec 15, 2018

Copy link to clipboard

Copied

I always run CP as administrator but have frequent crashes when recordinga Video Demo as well. Since I use an older desktop which still has a non-retina screen for recording, I suspect it can be due to the limitations of the system.  It is not crashing immediately, al the time but too many times. No blogs are created. 

Do you have a performant system?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2018 0
New Here ,
Dec 16, 2018

Copy link to clipboard

Copied

It is a brand new and pretty beefy system.  The video card alone was in the neighborhood of $1,000.  It has 2x16GB DDR and an DDS drive.  CPU is an i9-9900k.

I did run as an administrator.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2018 0
Most Valuable Participant ,
Dec 17, 2018

Copy link to clipboard

Copied

Can you check which folder is used for the temporary files for Video Demo? It has to be on your system, same for all the folders. If you have a roaming profile that may not be the case.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2018 0
Adobe Community Professional ,
Dec 17, 2018

Copy link to clipboard

Copied

If Captivate is crashing, there should be an event logged in the System logs for Windows that will tell you something about WHY it might be crashing.  Although your system is quite up to the task of running Captivate, there may be some DLL conflict that is causing the issue.  Your high-end video card would be my first suspect in this case.  Have you tried looking into whether or not there are updated drivers available for that card?  If you are technical capable, you might be able to try swapping out the card with another one to test whether that could be causing the crashes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2018 0
Most Valuable Participant ,
Dec 17, 2018

Copy link to clipboard

Copied

@Rod, wished it was still the case. But I had lot of crashes (especially with the new Video Demo) without getting any log like  was the case in the past.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2018 0
Adobe Community Professional ,
Dec 17, 2018

Copy link to clipboard

Copied

OK well then everybody that has these crashes needs to be deluging Adobe with bug reports.  Unless there is a hue and cry about an issue, I don't see them being highly motivated to resolve it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2018 0
New Here ,
Jan 12, 2019

Copy link to clipboard

Copied

So I have partially resolved my issue, by accident.

I have a huddle camera.  When I select the huddle camera, or even when it is turned on and the default, Captivate will crash.  When I use a logitech camera, I can record live demo no problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2019 0
Adobe Community Professional ,
Jan 12, 2019

Copy link to clipboard

Copied

I suggest you log this issue with Adobe as a bug:

Adobe Captivate

Perhaps there is something they can do about it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2019 0
Community Beginner ,
Jul 02, 2019

Copy link to clipboard

Copied

Hi Rod,

I'm getting a Windows 10 crash log that shows it as an application error.

Faulting application name: AdobeCaptivate.exe, version: 11.5.0.476, time stamp: 0x5cee8940

Faulting module name: MSVCR110.dll, version: 11.0.51106.1, time stamp: 0x5098826e

Exception code: 0xc0000409

Fault offset: 0x00000000000740c4

Faulting process id: 0x28f8

Faulting application start time: 0x01d531166666914d

Faulting application path: C:\Program Files\Adobe\Adobe Captivate 2019 x64\AdobeCaptivate.exe

Faulting module path: C:\WINDOWS\SYSTEM32\MSVCR110.dll

Report Id: ea80e4dd-49c3-41c4-bd7c-4afbe26c54f6

Faulting package full name: Microsoft.SkypeApp_14.42.60.0_x64__kzf8qxf38zg5c

Faulting package-relative application ID: App

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2019 0
Most Valuable Participant ,
Jul 02, 2019

Copy link to clipboard

Copied

Can you have a look at this thread, at the end you'll find a link to a hotfix. Not sure it will solve your problem, bit it is linked with software simulations:

Re: Captivate 2019 new v11.0.5 "Fatal Error" in hidden window; Assessment one screen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2019 2
Community Beginner ,
Jul 02, 2019

Copy link to clipboard

Copied

Thank you! That's the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2019 0
Most Valuable Participant ,
Jul 03, 2019

Copy link to clipboard

Copied

You're welcome, happy that such an easy fix worked well. It did for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2019 1
Adobe Community Professional ,
Jul 03, 2019

Copy link to clipboard

Copied

From this crash log it looks like Captivate was in conflict with a DLL in the Windows System folder that was also being used by the Microsoft SKYPE app.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2019 1
Most Valuable Participant ,
Jul 03, 2019

Copy link to clipboard

Copied

Thanks for that info. Since Skype was acquired by MS, it is getting worse and worse. I only open it when I don't work with applications, which was not the case in the past.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2019 1