Highlighted

html5 and the autoplay option

New Here ,
May 21, 2020

Copy link to clipboard

Copied

Hello, I am trying to work out why the training will not auto play when I either preview the file within Captivate or when we upload a Html5 published file to our LMS.  I have the auto play option selected. Is there a setting I need to change or is this a new feature. Attched is the launch page that now displays.

If it is not possible to remove this page, is it possible to edit the image.

Also I have tried to edit by deselecting Auto Play and selectiing an image - however this does not seem to work when previewing in html5.

 

 

 

 

Views

212

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

html5 and the autoplay option

New Here ,
May 21, 2020

Copy link to clipboard

Copied

Hello, I am trying to work out why the training will not auto play when I either preview the file within Captivate or when we upload a Html5 published file to our LMS.  I have the auto play option selected. Is there a setting I need to change or is this a new feature. Attched is the launch page that now displays.

If it is not possible to remove this page, is it possible to edit the image.

Also I have tried to edit by deselecting Auto Play and selectiing an image - however this does not seem to work when previewing in html5.

 

 

 

 

Views

213

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 21, 2020 0
Adobe Community Professional ,
May 21, 2020

Copy link to clipboard

Copied

That setting no longer affects Auto Play most of the time because most modern browsers will over-ride it.  You can thank the way internet marketers have egregiously abused the option of automatically playing media files on websites for many years and the volume of complaints from web users about having their ears blasted out without warning by media that started playing without their permission.  In response, the browser manufacturers stepped in and made it mandatory for the user to interact with the page before media could begin playing.  That's why this setting does not take effect nowadays.  

 

If you look carefully on the dialog where you set the AutoPlay option in Captivate you will see a link to the page in the Adobe Captivate HELP system that gives the reasons.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2020 0
Most Valuable Participant ,
May 22, 2020

Copy link to clipboard

Copied

Poster image should work. I have poster images in most of my output files. Have a look at:

http://www.lilybiri.com/published/GameMatchStick/index.html

The workflow I use is described here:

http://blog.lilybiri.com/poster-image-autoplay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 0
Advocate ,
May 22, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 0