Problem with HTML5 output Presenter 11 and PPT 16

New Here ,
Feb 19, 2016

Copy link to clipboard

Copied

I have a problem with Adobe Presenter HMTL5 Output.

The preload image display continually.

To see my export here

Addobe Presenter 11, Powerpoint 2016, Windows 8.1

I made a lot of tests with a lot of combinated settings (parameters, templates, with sound, without sound,..)

I don't understand,

Thank you for your help.

TOPICS
Presenter

Views

9.2K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Oct 20, 2016
Mayank_Meh Adobe Employee , Oct 20, 2016
Hi Long,Please find the patch for Presenter 11 and Office 2016 HTML5 issue:Download the zip file from drop box, unzip it and save the extracted Presenter.js file on your system.https://www.dropbox.com/s/d3nsibl7kvdof6i/presenter.zip?dl=0Now go to Presenter installation folder on your system depending upon the OS and PowerPoint architecture:If your OS is 64-bit and PowerPoint is 64-bit, go to  “C:\Program Files\Adobe\Adobe Presenter 11.0\Templates\html” If your OS is 64-bit and PowerPoint is 32-b...

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Feb 19, 2016

Copy link to clipboard

Copied

It looks like there is a javascript file that is missing. When looking at what happens when your presentation is loading, there is a 404 error (not found) for the OpenAjaxManagedHub-all.js file:

User Presenter Not Loading.JPG

The js file should be in the data/resources/ha/wr_ folder as shown here:

User Missing Js.JPG

I would recommend you publish the presentation to your local computer and verify that the file is or isn't there. Maybe check other presentations and see if it is output elsewhere.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 19, 2016

Copy link to clipboard

Copied

Thank you for your reply.

There is no OpenAjaxManagedHub-all.js file in myhtml5 output.


I found one in a Captivate output. I put a copy at the right place, but it doesn't work better.


I've got a HTML5 output made with another Powerpoint file which is working well. There is no folder wr_ and no OpenAjaxManagedHub-all.js file.

All the others presentation I have, doesn't work. They are made with the same computer, Powerpoint and Presenter plug-in. I don't understand what difference make it fail.




Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 19, 2016

Copy link to clipboard

Copied

Sounds like you may need to work with Adobe to see if they can help identify what is causing this presentation to publish differently.

zeeshanhussain‌ has been helping here on the forums. Maybe he can help you too. Otherwise you may want to open a ticket here: Contact Customer Care

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 23, 2016

Copy link to clipboard

Copied

Hi,

Could you please zip your Projects's published output folder and send it to me using drop box. (zhussain [at] adobe [dot] com)

Also go to "File" menu on your PowerPoint, select "Account" option and then click "About PowerPoint".

Share the screenshot of the dialog box which opens stating the PowerPoint version.

Thanks,

Zeeshan Hussain

Adobe Presenter Engineering Team

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Oct 19, 2016

Copy link to clipboard

Copied

Can you please also help me fix the same problem here?

Is there a method of publishing without the preloading page?

Or should I send the zip file to you?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 20, 2016

Copy link to clipboard

Copied

Hi Long,

Please find the patch for Presenter 11 and Office 2016 HTML5 issue:

  • Download the zip file from drop box, unzip it and save the extracted Presenter.js file on your system.
  • https://www.dropbox.com/s/d3nsibl7kvdof6i/presenter.zip?dl=0
  • Now go to Presenter installation folder on your system depending upon the OS and PowerPoint architecture:
    • If your OS is 64-bit and PowerPoint is 64-bit, go to  “C:\Program Files\Adobe\Adobe Presenter 11.0\Templates\html”
    • If your OS is 64-bit and PowerPoint is 32-bit, go to  “C:\Program Files (x86)\Adobe\Adobe Presenter 11.0\Templates\html”
    • If your OS is 32-bit and PowerPoint is 32-bit, go to  “C:\Program Files\Adobe\Adobe Presenter 11.0\Templates\html”
  • Rename the existing Presenter.js file on your system to some other name like Presenter_old.js
  • Paste the newly extracted Presenter.js which you copied on your system in to the above mentioned respective location on your
    system.
  • Re-launch Presenter and again publish the courses you were facing issues with. Issue should be resolved.

Regards,

Mayank

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 26, 2016

Copy link to clipboard

Copied

Hi, Mayank

Thank you so much

I just found that my version is presenter 11 and office 2010, and my html5 pages are still with the same problem.

Could you give me some advices to solve the problem please?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 21, 2017

Copy link to clipboard

Copied

I can confirm that the patch above from Oct 20, 2016 does fix the HTML5 issue (with never-ending preload / spinner on Android or iOS).

However, when creating a presentation with both HTML 5 and Flash support, you still see 404 error due to missing “wr_” folder (and subsequently, “OpenAjaxManagedHub-all.js”)

To fix it, I had to manually create "data/resources/ha/wr_" in the presentation output files, and manually copy in OpenAjaxManagedHub-all.js from another project.

NOTE: This was using Adobe Presenter v.11.0.0 Build 133

@Mayank_M -- is this a documented issue with a known fix or ETA (e.g. future update)?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jun 03, 2017

Copy link to clipboard

Copied

Thanks for the answer -- seemed to work.  Since Presenter 11 is a COMMERCIAL product and not some opensource freeware that's pretty expensive, when the hell do you plan to FIX it??

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 23, 2017

Copy link to clipboard

Copied

Will this fix work with Office 365/Powerpoint 16 (32 Bit) and Presenter 11?

My issue is similar---starting last week Adobe Presenter publishes a grayed out, blank screen. Preview option works as usual.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 23, 2017

Copy link to clipboard

Copied

Please upgrade to Adobe Presenter 11.1 It is a free upgrade for existing Presenter 11 customers.

Regards,
Zeeshan

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 24, 2017

Copy link to clipboard

Copied

where can we find the adobe updates?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 24, 2017

Copy link to clipboard

Copied

Go to https://licensing.adobe.com - Login with your Adobe ID and choose "Licenses" and then choose "Downloads".

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 24, 2017

Copy link to clipboard

Copied

Thank-you for your assistance.

I uninstalled version 11 and installed version 11.1. (It is listed as 11.1 under my 'AddIns' )However, I am still unable to publish projects that play. (Nothing has changed.)

It looks like the item has published,all of the files appear to be created, but nothing loads --I see only a grey screen.

This happens with any PowerPoint I try to publish.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 24, 2017

Copy link to clipboard

Copied

Have you tried launching the index.htm file on a different browser?

Does it play back correctly when you play it from a server (Connect, Captivate Prime, etc.)?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 24, 2017

Copy link to clipboard

Copied

It will not playback directly from the server (just click on the 'index.htm' file) as it had in the past. BUT it will play if I build a URL and paste that into the same browser (IE) or in another browser (Chrome.)

That is something, but it's not behaving as it should...it should launch from my desktop what was published; correct?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 19, 2016

Copy link to clipboard

Copied

Hi there,

I have the same problem: I cannot publish my pptx as html5 or swf but this is needed as the pdf-Version cannot be used by my client any more.

Could you please help me!? Thanks in advance.

Kind regards, Markus.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 24, 2016

Copy link to clipboard

Copied

Hi,

I have sent you a separate mail on your email id providing the fix details.

Kindly verify if the fix is working for you and please mark this answer as correct if it works fine.

Thanks,

Zeeshan Hussain

Adobe Presenter Engineering Team

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 24, 2016

Copy link to clipboard

Copied

Any chance of sharing what the fix was? Since this affected multiple users here, it likely will affect others. If there is a fix that they can try on their own it would be great to know.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 25, 2016

Copy link to clipboard

Copied

If you are using Presenter 11 with PPT 16 and are experiencing issues, please reach out to Zeeshan here: zeeshanhussain‌ or through his email listed above.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 03, 2016

Copy link to clipboard

Copied

Hi,

Can you send me this fix

I am have the same problem.

thanks

Mike

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 03, 2016

Copy link to clipboard

Copied

Hi Mike,

Can you share a sample published HTML5 output from your machine in order to verify if the root cause for the issue you are facing is same? Kindly share it via drop box or google drive.

I will share the hot fix post analysis of the file sent by you.

Regards,

Zeeshan Hussain

Adobe Presenter Engineering Team

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 03, 2016

Copy link to clipboard

Copied

hi

zeeshanhussain <https://forums.adobe.com/people/zeeshanhussain>

here is a zip file

On Mon, Oct 3, 2016 at 1:55 PM, zeeshanhussain <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jul 31, 2017

Copy link to clipboard

Copied

Hi Zeeshan,

we have the same problem. Could you have a look to it, and how to send you the export folder?

Adobe Presenter v.11.0.0 Build 133, Powerpoint 16

Klaus

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more