Eye & face gaze recordings not working in higher resolution

Community Beginner ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Hello,

 

I have a puppet all ready to go and I recorded eye & face gaze movements using a webcam and it looks great during playback. Everthing is working and there seems to be no rigging issues. However, when I change the resolution of the puppet to be higher than "low (100%)", the pupils lock back into the center of the eyes and none of my recordings work (including eye movements left/right, blinking, etc).

 

This happens when making the resolution higher than "low" and also when rendering as vector. I also noticed that while in vector or high resolution, I can't even use the keyboard or mouse to move the eyes. They just don't respond to anything unless I lower the resolution of the puppet. Does anyone know why this is happening or how to fix it? 

 

I attached an image of the exact same frame with both low 100% toggled and high 400% toggled, as well as an image of my layers. 

 

Thank you!

TOPICS
Bugs , How to , Puppet movement , Rigging

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

LATEST

Someone else's question had the answer I was looking for. Turns out the shape of the eyeball was too "almond" and not round enough and even though it was working in low-res, making the "eyeballs" rounder fixed this issue. I was able to make a hidden layer as the eyeball that was round and then kept the almond shape I wanted visible on a separate layer. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines