• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Webcam issues on Adobe connect

New Here ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

Hi,

I am hoping someone can help me with this as I have searched widely to no avail??

I have a new webcam, and one that works on Skype, Teams etc....it works!!

I am a teachers & have to use Adobe connect to deliver sessions. My audio & everything else is fine, but I cannot get the webcam to work. It turns on, lights come on - but no pictures. Just a grey screen, when it is on. I assume it has to do with the resolution or setting somewhere?? But i cannot find how to adjust them ot do troubleshooting. Any ideas or solutions will be greatly appreciated......help please !!!!!

Scott

Views

1.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

moved to Adobe Connect community

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

I am sorry. I cannot find any reply; even though this states there is a reply?? What is moved to adobe community??

I just need a written reply with words or directions, I am time poor & trying to deliver educational online sessions.

If there is no viable solution leave it blank.......I dont follow what is here by Maria??

That is not a reply & is of NO value !!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 29, 2020 Apr 29, 2020

Copy link to clipboard

Copied

No need to be angry. This is a User Community forum, so any individuals replying here to help are taking time out of their day to help others. Maria simply moved your post to the correct forum for Adobe Connect and posted a comment saying as much. 

 

Camera issues can be hard to chase down as we have no insight as to what camera you are using, how you are using Connect, etc. But, I'll give it a shot.

Were other applications that use the camera open or accessing the camera? It should only allow one application at a time to use it. 
When you were in Connect were you using the Flash Player in your browser or the Connect Desktop App?

Was the camera connected to your computer before you launched Adobe Connect?

Are your camera drivers up to date?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 29, 2020 Apr 29, 2020

Copy link to clipboard

Copied

Ahh the eccentricities of connecting devices eh? One of my colleagues camera suddenly only showed him in black and white AND upside down! very funny but no amount of trial and error fixed it - he got a new camera.

I'm having a similar issue right now as my Blue Yeti Mic suddenly decided not to work?

Try an alternative devide would be my take - my Plantronics works just fine for Conenct and the Yeti for everything else.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2020 Apr 29, 2020

Copy link to clipboard

Copied

Thanks,

I was not angry, more frustrated per se ; as it has been going on for over 3 weeks now.

I am using a Microsoft Life cam - VX500.

i attach simply via a USB port. No drives or anything else to download.

I do close down Skye or Teams etc, as have had experience where two wont work concurrently.

Webcam stays permanently attached, but will take your advice & lok to unplug, open connect & re-plusg in etc.

See if that gets some change or traction.

Thanks for your time & post.

SY

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2020 Apr 30, 2020

Copy link to clipboard

Copied

In our college problems with camera are often related to privacy settings.

 

If you use Windows10 have a look at the privacy settings (just search for privacy webcam). Sometimes you have to grant access for Apps. 

Also check the privacy settings in Adobe Connect: right klick anywhere and chose settings. Look for the ' monitor with eye' and check if it's on

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

LATEST

Sounds like Windows doesn't find your camera.  Check DEVICE MANAGER to see if it shown active.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines