Adobe Portfolio - Text Glitch and Page Unresponsive

New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

I have been having issues with Adobe Portfolio all last week and tried again today, and the issue is not fixed.

This problem is when trying to add text to the portfolio. I have been adding a project there for a while and everything was going smoothly at first, then the text started glitching and getting stuck.

At first what would happen is, I would type or paste a text, then the text box would freeze, then delete my text. Then I would type the text again and it would work fine. Then litttle by little, the time the text box would freeze before deleting my text start to get longer. It was first a couple seconds, then it became 20 seconds, and then it stopped letting me type. Now when I try to type, the page gets stuck, I would get a notification at the top of the screen that says "page unresponsive", then the text would get deleted. Then I'm either able to type again, and it gets stuck again, and the whole text box would get deleted, or it would just delete the text box all together without giving me a second try.

This has been going on for a few days and I am not able to make any progress with my portfolio anymore, and I had a deadline that I missed because of this and I still can't do anything about it.

I tried the troubleshooting steps, switched browser, deleted cashe and cookies, even tried changing locations and using different wifi. Still no improvement. I am able to uplad photos just fine, but the text has gotten impossible to add. What can I do? I really need this problem fixed ASAP. 

TOPICS
Cloud storage web assets , Collaboration , File sync , Libraries

Views

119

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

SAME! I keep getting an error note after ever text insert, forcing me to refresh the page, only to get the error code again! Adobe is embarrassing themselves lateely

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

LATEST

@marya35738123,

Have you applied global styles to your site yet?  It makes your job much easier when you do.  Or are you styling each text box as you go?  The former method is preferred.  The latter approach is inefficient and takes more browser memory and resources.

https://helpx.adobe.com/creative-cloud/how-to/create-portfolio-website.html

 

Try closing your browser or clear cached memory from Tools/Settings.  Or switch to a different desktop browser.  Latest Firefox works well for me.

 

@needstheory,

If you continue to have technical problems, I suggest you reach out to the Portfolio Support Team.  That's what they are there for. 

https://help.myportfolio.com/hc/requests/new?ticket_form_id=177168

 

Other Portfolio links:

================
- FAQ & Knowledgebase for product help - https://help.myportfolio.com/hc/
- Adobe UserVoice for feedback & bug reports - https://helpx.adobe.com/x-productkb/global/how-to-user-voice.html

 

Hope that helps.

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines