CC Libraries in title the colon is an invalid character

New Here ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

When making a new library in CC libraries and providing a new title, all of a sudden a colon (:) is now qualified as an INVALID CHARACTER! Since we have been working for years with libraries and have built up a file of hundreds coded with a colon in the titles - we experience a serious problem. We cannot change all titles to keep a logic order.

Apparently it is a cloud problem; uninstall & install the applications is no solution.

Can anyone tell WHY this bug suddenly appears?

How to solve?

Please advise

Schermafbeelding 2020-10-13 om 11.02.59.png

 Dutch version....

 

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

I'm having the same problem but with the vertical bar character ("|"). It's part of our system name so it's quite annoying that suddenly we can't use it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

LATEST

Hi,

We had to add this limitation as per requirements in order to be aligned with other components.
Sorry for the inconvenience.

CCLibraries team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines