Update with auto restart

Engaged ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

I have been having trouble with my computer doing a shut down and restart usually over night.  I have checked every thing that could be causing it and changed a few setting but it's still doing it.

Now I believe it is Creative Cloud doing this.  I would like my updates to be manual with no restart until I do it myself.  Can you tell my how to set it like that?  I usually have several windows open with unfinished projects going on and I'm afraid I may lose something.

TOPICS
Cloud storage web assets

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 24, 2022 Aug 24, 2022

See here to turn off the auto-updates:

https://helpx.adobe.com/creative-cloud/help/creative-cloud-updates.html

 

Update manually by opening the CC app and clicking Update on the app you want to update.

Likes

Translate

Translate
Community Expert ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

How to disable a program in Windows 10/11 startup
-Click the 'window pane' in the very bottom left corner of the Windows desktop
-Select * Settings
-Select Apps
-Select Startup
-Select/toggle the program you want to disable/enable
-BE VERY CAREFUL WHAT YOU DISABLE SO YOU DON'T STOP WINDOWS FROM RUNNING
OR
Turn automatic updates OFF https://helpx.adobe.com/creative-cloud/help/creative-cloud-updates.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

I don't want to disable, I want everything to be on manual update.  Although I wouldn't mind disabling Edge as I never plan to use it.  Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

See here to turn off the auto-updates:

https://helpx.adobe.com/creative-cloud/help/creative-cloud-updates.html

 

Update manually by opening the CC app and clicking Update on the app you want to update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

LATEST

Got it done.  I know it's done because CC keeps telling me I have an udate.  Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines