Why do InDesign CC library images stop linking?

New Here ,
Feb 13, 2019

Copy link to clipboard

Copied

Part of a CC library has unlinked images. One day they worked fine. The next day they don't link...

TOPICS
File sync

Views

256

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why do InDesign CC library images stop linking?

New Here ,
Feb 13, 2019

Copy link to clipboard

Copied

Part of a CC library has unlinked images. One day they worked fine. The next day they don't link...

TOPICS
File sync

Views

257

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 13, 2019 0
Adobe Community Professional ,
Feb 14, 2019

Copy link to clipboard

Copied

Here's the forum for CC Library questions because the library engineers hang out there:

File Hosting, Syncing, and Collaboration

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019 0
Explorer ,
Feb 15, 2019

Copy link to clipboard

Copied

Just to help kick off the conversation, carolineh76238118​, when you open your Libraries panel in InDesign, do they appear correctly (you can see all your content), or do they have anything there that says they failed to initialize, encountered an error, or anything like that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 15, 2019 0
New Here ,
Feb 15, 2019

Copy link to clipboard

Copied

Everything appears normal until I drag the image into the document which appears as an unlinked grey image box.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 15, 2019 0
JessJoy LATEST
Explorer ,
Jun 09, 2019

Copy link to clipboard

Copied

And just to check, your program's display mode is not in fast mode? View > Display Performance > Fast Display will turn all your links into gray boxes, so you want to double-check that you are in View > Display Performance > Typical Display at least.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2019 0